<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN"
  "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" >
  <head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
    <script>
    dataLayer = [{
      'userId': ''
    }];
    </script>
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-WN9Q2WP');</script>
    <!-- End Google Tag Manager -->

    <style>.async-hide { opacity: 0 !important} </style>
    <script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-WN9Q2WP':true});</script>
    
        <title>Best Cash Back Bonus Card of 2020</title>

        <meta property="og:type" content="article" />
    
              <style>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</style>

<!-- Start VWO Smartcode -->
<script src="https://dev.visualwebsiteoptimizer.com/lib/427618.js"></script>
<!-- End VWO Smartcode -->    
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//wisebread-killeracesmedia.netdna-ssl.com" />
<link rel="shortcut icon" href="https://wisebread-killeracesmedia.netdna-ssl.com/files/wisebread/favicon-leaves.ico" type="image/x-icon" />
<meta name="description" content="Don't miss out on the best cash back credit card of 2019! Earn up to 3% back on online shopping, plus a $200 bonus offer." />
<link rel="canonical" href="https://www.wisebread.com/bank-of-america-cash" />
<meta name="revisit-after" content="1 day" />
<meta name="robots" content="noindex, nofollow, noarchive" />
<!--This page is not a news article. googlebot-news IS blocked-->
<META NAME="GOOGLEBOT-NEWS" CONTENT="NOINDEX, NOFOLLOW">
    <!-- CSS aggregated by CDN module. -->
<link type="text/css" rel="stylesheet" media="all" href="https://wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/css/cdn_css_https_695d6230b301bde41596d54ab8e9af74.css" />
<link type="text/css" rel="stylesheet" media="print" href="https://wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/css/cdn_css_https_0190516d25758fdebaeeabb942aa214c.css" />
<!-- CSS aggregated by CDN module. -->
    <!--[if lte IE 8]><link type="text/css" rel="stylesheet" media="all" href="/sites/default/themes/custom/wisebread/ie.css" /><![endif]--> <!--If Less Than or Equal (lte) to IE 7-->
    <!--[if lte IE 7]><link type="text/css" rel="stylesheet" media="all" href="/sites/default/themes/custom/wisebread/ie7.css" /><![endif]--> <!--If Less Than or Equal (lte) to IE 7-->

    <script type="text/javascript" src="https://wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/js/js_58a1cfa0db1f4377b2d51ac817e5348c.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","fivestar":{"titleUser":"Your rating: ","titleAverage":"Average: ","feedbackSavingVote":"Saving your vote...","feedbackVoteSaved":"Your vote has been saved or changed.","feedbackDeletingVote":"Deleting your vote...","feedbackVoteDeleted":"Your vote has been deleted."},"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"custom_search":{"form_target":"_self","solr":1},"quicktabs":{"qt_2":{"tabs":[0]},"qt_4":{"tabs":[0]}},"CToolsUrlIsAjaxTrusted":{"\/bank-of-america-cash?utm_source=feedburner\u0026utm_campaign=Feed%3A+rss%2Fcnn_topstories+%28RSS%3A+CNN+-+Top+Stories%29":true}});
//--><!]]>
</script>

    <!-- start bing event tracking -->
    <script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"4019141"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script>
    <!-- end bing event tracking -->

    <!-- Facebook Pixel Code -->
    <script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','//connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1585036571784545');
    fbq('track', "PageView");</script>
    <noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=1585036571784545&ev=PageView&noscript=1"
    /></noscript>
    <!-- End Facebook Pixel Code -->

        <link type="text/css" rel="stylesheet" media="all" href="/sites/default/themes/custom/wisebread/css/landers.css?X" />
    
    <link rel="manifest" href="/manifest.json"> 

            

        <!-- gemini tracking code -->
    <script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10001363796857','properties':{'pixelId':'440576'}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");</script>
    <noscript>
    <img src="https://sp.analytics.yahoo.com/spp.pl?a=10001363796857&.yp=440576"/>
    </noscript>
    <!-- end gemini tracking code -->
    
    <style type="text/css">
    .node-1289517 #main-side-container {
        width: 100%;
    }

    .container {
        width: 1170px;
    }

    .node-1289517 #header {
      clear: both;
      border-bottom: 3px solid #eee;
      margin-bottom: 1.5em;
    }

    .node-1289517 #header > div {
      display:inline-block;
    }

    .node-1289517 #header #as-seen {
      float: right;
      text-align: right;

    }

    .node-1289517 #header #as-seen a {
      display: block;
      border: 0;
      color: #84ad42;
    }
    </style>

    
  </head>
  <body>
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WN9Q2WP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    
<div id="node-2172544" class="node node-blank">

<!-- nid:2172544 -->
  
    

    <div class="body">
            
                                      
      
<!-- midarticle: first half --><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=684465658393525';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
  
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<style>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</style>

<style>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</style>
<div class="landing-type3">
  
  <div class="modal" id="awards-mentions">
    <div class="reviews">
      <p class="heading">
        Wise Bread's Awards & Mentions
      </p>
      <div class="reviews-body">
        <div id="reviews-carousel">
        
          <div class="item">
            <blockquote>"Our Picks for the Best Money Blogs."</blockquote>
            <img alt="" src="//wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/kiplinger.png" width="135">
          </div>
          <div class="item">
            <blockquote>"The site to go to for money saving ideas."</blockquote>
            <img alt="" src="//wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/npr-optimize_0.png" width="180">
          </div>
          <div class="item">
            <blockquote>"Top 100 most useful Web site."</blockquote>
            <img alt="" src="//wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/msn-optimize_0.png" width="150">
          </div>
          <div class="item">
            <blockquote>"11 Financial Blogs You Should Read."</blockquote>
            <img alt="" src="//wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/aarp-optimize_0.png" width="200">
          </div>
          <div class="item">
            <blockquote>"Money Site of the Day."</blockquote>
            <img alt="" src="//wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/cnbc-optimize_1.png" width="100">
          </div>
          <div class="item">
            <blockquote>"There's a growing audience for Wise Bread."</blockquote>
            <img alt="" src="//wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/tnyt-optimize_1.png" width="100">
          </div>

        </div>
      </div>
    </div>
  </div>
    
  <div class="container" style="width:100%;display:block;">

    <div id="header">
      <div class="container-fix">
        <div class="elem" id="logo-box">
          <a href="http://www.wisebread.com">
            <img src="//www.wisebread.com/compare/assets/images/logo-481x80.png"/>
          </a>
        </div>
        <div class="elem" id="as-seen">
            <span id="namedbest">We're named best financial website by:</span>
            <a href="#awards-mentions" class="set-slick-position" rel="modal:open"><img id="as-seen-kiplinger" src="//wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/kiplinger.png" /></a>
            <a href="#awards-mentions" class="set-slick-position" rel="modal:open"><img id="as-seen-cnbc" src="//wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/cnbc.png" /></a>
            <a href="#awards-mentions" class="set-slick-position" rel="modal:open"><img id="as-seen-aarp" src="//wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/aarp-logo.png" /></a>
            <a href="#awards-mentions" class="set-slick-position" rel="modal:open"><img id="as-seen-nyt" src="//wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/new-york-times-logo-nothe.png" /></a>
        </div>
        <div style="display: block;"></div>
      </div>
    </div>

    <div id="landing2-container">
      <div class="main">
        <h1 id="title">Best Cash Back Bonus Card of 2020</h1>
        <p id="subtitle"></p>
        
        <div class="aside" id="waypoint">
          <div class="waypoint-wrapper">
          <div class="cardinfobox">
            <div class="artbox">
              <a class="ws-link-ct " href="https://ct.wisebread.com/click.php?pid=17&pg=392&uv=0_psidecardart" target="_blank" onclick="window.fbq('track', 'Lead'); window.dotq = window.dotq || []; window.dotq.push( { 'projectId': '10001363796857', 'properties': {  'pixelId': '440576', 'qstrings': { 'et': 'custom', 'ea': 'clicked' } } } );" target="_blank" >
                <img src="//wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/sash.png" class="sash" />
                <span class="sash-text">Editor's Pick</span>
                <img border="0" width="226" src="//ct.wisebread.com/images/bank-of-america-cash-rewards-credit-card-500x315.jpg">
              </a>
            </div>
            <div class="btnbox btnbox1">
              <a href="https://ct.wisebread.com/click.php?pid=17&pg=392&uv=0_psidebutton1" target="_blank" class="btn btn-default ws-link-ct " onclick="window.fbq('track', 'Lead'); window.dotq = window.dotq || []; window.dotq.push( { 'projectId': '10001363796857', 'properties': {  'pixelId': '440576', 'qstrings': { 'et': 'custom', 'ea': 'clicked' } } } );">
                <span>Apply Now</span> 
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAB4AAAAeCAQAAACROWYpAAABbklEQVR4Ae3TA8wQDRzA4Xutz8j2kGvINTVmu+bm5SnbNqeMIc3Mtm3bT5d7cdn1/02H53zBtzXCpCqqsipK+E3gPeDvmlrqqKuuOWGF9v4ReDsMK2iWWwDgrgVKCMLegvNYCh66YF/YBQ/BagVFY2GS9PUQ1yzVWcuwLpa5BkZIieTClHIAt01RQ25/huVW02S3cUxFgUgaq4N72KiW3wTPS1PDWjzQUZxA5EX3BrPlFHi1PoepYLCUaJxmGBjnz3T4t5DBaL9F49+MBmP8lg6n6A3G+j0a/2UqmCyff/zrv7BssstvEJie5ccizB96OQvO2GyjTbaGbbfDLmfBBSP8l4kL08B1b5u72olJx4VJ1MO7zEDJmXGKXt5lhvvtF/6OcbKuHnjbPNJHWlZfWG2b3fdINLxvp7qS0uGnPFYuzY0y2zzzs2yOMdrIKzYTDov3ryJKKadCFpVXWlH/iY/+o2PEiosoVkx6+FHzGHcTrkiFVkQXAAAAAElFTkSuQmCC" alt="">
              </a>
              <div class="securebox">
                at Bank of America's secure site
              </div>
              <div class="wb-card-score-wrap">
                <div class="wb-card-score"></div>
                <div class="wb-card-score-count"></div>
                <div class="wb-card-score-msg"></div>
              </div>
            </div>
          <div class="proconbox">
              <div class="procontitle">Pros</div>
              <ul>            
                <li><b>$200</b> sign-up bonus after $1,000 spend within 90 days.</li>
                <li><b>No annual fee.</b></li>
                <li><b>3% cash back</b> on category of your choice, up to $2,500 in combined choice & 2% category purchases per quarter.</li>
                <li>6 awesome categories like <b>online shopping</b>, dining, travel, gas, drug stores, etc.</li>
                <li>0% APR for 12 billing cycles on purchases. 13.99% - 23.99% variable APR after.
                <li>Up to <b>5.25% cash back</b> for Preferred Rewards customers.</li>
              </ul>     
            </div>
          </div>

          <div id="security-logos" style="padding-right:70px;">
            <table width="270" border="0" cellpadding="2" cellspacing="0" title="Click to Verify - This site chose Symantec SSL for secure e-commerce and confidential communications.">
              <tr>
                <td width="135" align="center" valign="top">&nbsp;</td>
                <td width="135" align="center" valign="top"><script type="text/javascript" src="https://seal.websecurity.norton.com/getseal?host_name=www.wisebread.com&amp;size=L&amp;use_flash=YES&amp;use_transparent=YES&amp;lang=en"></script><br />
                </td>
              </tr>
            </table>
          </div>
          </div>
        </div>
        <div class="card-display">
          <div id="card-list2">
            <div id="bio">
              <img src="https://wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/greg_0.jpg" class="desktop-show" style="float:left;margin:0 15px 15px 0;padding:5px;border:1px solid #eee;" />
              <div class="bio-desc">
                <div class="byline-wrapper">
                  <p id="byline" class="desktop-show">by Greg Go - November 9, 2020</p>
                  <p id="byline" class="mobile-show">Greg Go - November 9, 2020</p>
                  <div id="advertising-disclosure-block-mobile" class="mobile-show">
                    <div class="content">
                      <a href="#advertising-disclosure-featherlight-mobile" rel="modal:open" id="advertising-disclosure-link-mobile">Advertiser Disclosure</a>
                    </div>
                    <div id="advertising-disclosure-featherlight-mobile" class="modal" title="Advertiser Disclosure">
                      Wise Bread is an independent, award-winning consumer publication established in 2006. Our finance columns are syndicated on MSN, Yahoo Finance, US News, Business Insider,  Money Magazine, and Time Magazine. 
                      <br/><br/>
                      Like many news outlets our publication is partly supported by ad revenue paid by companies whose products appear on our site. This revenue may affect the location and order in which products appear. But revenue considerations never impact the objectivity and integrity of our editorial reviews. Due to time constraints we do not review all products in a given category.
                      <br/><br/>
                      Our reviews are based on objective <b>data-driven evaluations</b> from our world-class data analysts with degrees and honors from top programs such as NYU, Arizona State University, University of Minnesota Twin Cities, Columbia University, and Wharton.
                      <ul class="univ-logos">
                       <li><img src="https://wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/nyu-optimize.png"></li>
                        <li><img src="https://wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/asu-optimize.png"></li>
                        <li><img src="https://wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/umn-optimize.png"></li>
                        <li><img src="https://wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/columbia-optimize.png"></li>
                        <li><img src="https://wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/wharton-optimize.png" class="wharton"></li>
                      </ul>
                      <a href="#close-modal" rel="modal:close" class="link-close-modal">Click here to close window</a>
                    </div>
                  </div>

                  <div class="fb-like" data-href="https://www.wisebread.com/bank-of-america-cash" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
                </div>
                <p id="biograph">Greg Go is a credit card expert whose financial advice has been featured on US News & World Report, Business.com, and Yahoo! Finance.</p>
                <div id="advertising-disclosure-block" class="block desktop-show">
                  <div class="content clear" style="width:auto; padding: 0;">
                    <a href="#advertising-disclosure-featherlight" rel="modal:open" id="advertising-disclosure-link" style="float:none; font-size:14px;">Advertiser Disclosure</a>
                  </div>
                  <div id="advertising-disclosure-featherlight" class="modal" title="Advertiser Disclosure">
                    Wise Bread is an independent, award-winning consumer publication established in 2006. Our finance columns are syndicated on MSN, Yahoo Finance, US News, Business Insider,  Money Magazine, and Time Magazine. 
                    <br/><br/>
                    Like many news outlets our publication is partly supported by ad revenue paid by companies whose products appear on our site. This revenue may affect the location and order in which products appear. But revenue considerations never impact the objectivity and integrity of our editorial reviews. Due to time constraints we do not review all products in a given category.
                    <br/><br/>
                    Our reviews are based on objective <b>data-driven evaluations</b> from our world-class data analysts with degrees and honors from top programs such as NYU, Arizona State University, University of Minnesota Twin Cities, Columbia University, and Wharton.
                    <ul class="univ-logos">
                      <li><img src="https://wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/nyu-optimize.png"></li>
                      <li><img src="https://wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/asu-optimize.png"></li>
                      <li><img src="https://wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/umn-optimize.png"></li>
                      <li><img src="https://wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/columbia-optimize.png" class="columbia"></li>
                      <li><img src="https://wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/wharton-optimize.png" class="wharton" class="wharton"></li>
                    </ul>
                    <a href="#close-modal" rel="modal:close" class="link-close-modal">Click here to close window</a>
                  </div>
                </div>
              </div>
            </div>

            <div class="featured">
              <div id="maincardartbox">
                <a   href="https://ct.wisebread.com/click.php?pg=392&amp;pid=17&amp;uv=0_pcardart" title="Bank of America<sup>®</sup> Cash Rewards credit card" alt="Bank of America<sup>®</sup> Cash Rewards credit card" rel="nofollow" target="_blank" style="border:none;" onclick="window.fbq('track', 'Lead'); window.dotq = window.dotq || []; window.dotq.push( { 'projectId': '10001363796857', 'properties': {  'pixelId': '440576', 'qstrings': { 'et': 'custom', 'ea': 'clicked' } } } );" class="bottomless_border ws-link-ct ">
                  
                  <img src="//wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/sash.png" class="sash" />
                  <span class="sash-text">Editor's Pick</span>
                  <img border="0" src="//ct.wisebread.com/images/bank-of-america-cash-rewards-credit-card-500x315.jpg"  alt="">
                </a>

                <div class="btnbox artbutton tablet-view">
                  <a  href="https://ct.wisebread.com/click.php?pid=17&pg=392&uv=0_partbutton" target="_blank" class="btn btn-default ws-link-ct " onclick="window.fbq('track', 'Lead'); window.dotq = window.dotq || []; window.dotq.push( { 'projectId': '10001363796857', 'properties': {  'pixelId': '440576', 'qstrings': { 'et': 'custom', 'ea': 'clicked' } } } );">
                    <span>Apply Now</span> 
                    <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAB4AAAAeCAQAAACROWYpAAABbklEQVR4Ae3TA8wQDRzA4Xutz8j2kGvINTVmu+bm5SnbNqeMIc3Mtm3bT5d7cdn1/02H53zBtzXCpCqqsipK+E3gPeDvmlrqqKuuOWGF9v4ReDsMK2iWWwDgrgVKCMLegvNYCh66YF/YBQ/BagVFY2GS9PUQ1yzVWcuwLpa5BkZIieTClHIAt01RQ25/huVW02S3cUxFgUgaq4N72KiW3wTPS1PDWjzQUZxA5EX3BrPlFHi1PoepYLCUaJxmGBjnz3T4t5DBaL9F49+MBmP8lg6n6A3G+j0a/2UqmCyff/zrv7BssstvEJie5ccizB96OQvO2GyjTbaGbbfDLmfBBSP8l4kL08B1b5u72olJx4VJ1MO7zEDJmXGKXt5lhvvtF/6OcbKuHnjbPNJHWlZfWG2b3fdINLxvp7qS0uGnPFYuzY0y2zzzs2yOMdrIKzYTDov3ryJKKadCFpVXWlH/iY/+o2PEiosoVkx6+FHzGHcTrkiFVkQXAAAAAElFTkSuQmCC" alt="">
                  </a>
                  <div class="securebox">
                    at Bank of America's secure site
                  </div>
                  <div class="wb-card-score-wrap">
                    <div class="wb-card-score"></div>
                    <div class="wb-card-score-count"></div>
                    <div class="wb-card-score-msg"></div>
                  </div>
                  
                    <div class="wb-card-score-wrap-tablet">
                    <div class="wb-card-score-tablet"></div>
                    <div class="wb-card-score-count-tablet"></div>
                    <div class="wb-card-score-msg-tablet"></div>
                  </div>
                </div>

                <div class="btnbox artbutton mobile-view">
                  <a  href="https://ct.wisebread.com/click.php?pid=17&pg=392&uv=0_partbutton" target="_blank" class="btn btn-default ws-link-ct " onclick="window.fbq('track', 'Lead'); window.dotq = window.dotq || []; window.dotq.push( { 'projectId': '10001363796857', 'properties': {  'pixelId': '440576', 'qstrings': { 'et': 'custom', 'ea': 'clicked' } } } );">
                    <span>Apply Now</span> 
                    <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAB4AAAAeCAQAAACROWYpAAABbklEQVR4Ae3TA8wQDRzA4Xutz8j2kGvINTVmu+bm5SnbNqeMIc3Mtm3bT5d7cdn1/02H53zBtzXCpCqqsipK+E3gPeDvmlrqqKuuOWGF9v4ReDsMK2iWWwDgrgVKCMLegvNYCh66YF/YBQ/BagVFY2GS9PUQ1yzVWcuwLpa5BkZIieTClHIAt01RQ25/huVW02S3cUxFgUgaq4N72KiW3wTPS1PDWjzQUZxA5EX3BrPlFHi1PoepYLCUaJxmGBjnz3T4t5DBaL9F49+MBmP8lg6n6A3G+j0a/2UqmCyff/zrv7BssstvEJie5ccizB96OQvO2GyjTbaGbbfDLmfBBSP8l4kL08B1b5u72olJx4VJ1MO7zEDJmXGKXt5lhvvtF/6OcbKuHnjbPNJHWlZfWG2b3fdINLxvp7qS0uGnPFYuzY0y2zzzs2yOMdrIKzYTDov3ryJKKadCFpVXWlH/iY/+o2PEiosoVkx6+FHzGHcTrkiFVkQXAAAAAElFTkSuQmCC" alt="">
                  </a>
                  <div class="wb-card-score-wrap">
                    <div class="wb-card-score"></div>
                    <div class="wb-card-score-count"></div>
                    <div class="wb-card-score-msg"></div>
                  </div>
                </div>
              </div>



              <div class="featured-content">
                <p style="clear:both;"><b>Bottom Line:</b></p>
                <ul>
                  <li>$200 online sign-up bonus offer. </li>
                  <li><b><span style="color:green;">NEW</span></b> <b>3% cash back</b> on online shopping, drug stores, travel, dining, home improvement and furniture, or gas. Up to 5.25% for Preferred Rewards clients.</li>
                  <li>Best Intro APR - Stop thinking about interest for a year.</li>
                  <li>No annual fee.</li>
                </ul>
              </div>
            </div>

	    <p>The Bank of America<sup>®</sup> Cash Rewards credit card’s <b>$200 bonus</b> offer and <b>3% cash back</b> is the best deal I’ve seen in my ten years of reviewing credit cards for Yahoo, US News, and Wise Bread. (<a href="#comparison-chart-top" rel="modal:open" id="comparison-link-chart">See comparison chart</a>)</p>

	    <p>If you <a  href="https://ct.wisebread.com/click.php?pid=17&pg=392&uv=0_inline" target="_blank" class="" onclick="window.fbq('track', 'Lead'); window.dotq = window.dotq || []; window.dotq.push( { 'projectId': '10001363796857', 'properties': {  'pixelId': '440576', 'qstrings': { 'et': 'custom', 'ea': 'clicked' } } } );">sign up online</a> today you can receive a $200 online cash bonus after spending only $1,000 in the first 90 days of opening the account &mdash; that’s like earning <b>20% back</b> on the first $1,000!</p>

           <p>Looking to make a big purchase? This card's long intro period will save you a bundle. It's like taking a 12 month vacation from paying interest.</p>


	    <p>The card offers an <b>insane 3% cash back</b> on your choice of six categories and 2% at grocery stores and wholesale clubs (up to $2,500 in combined choice category/grocery store/wholesale club quarterly purchases), and unlimited 1% on all other purchases. These are the categories that you can choose to earn 3%:</p>

	    <ul id="cats_list_mobile">
	      <li>Online Shopping</li>
	      <li>Drug Stores</li>
	      <li>Dining</li>
	      <li>Travel</li>
	      <li>Gas</li>
	      <li>Home Improvement</li>
	    </ul>
	    <table id="cats_list_desktop">
	      <tr>
	        <td>Online Shopping</td>
	        <td>Drug Stores</td>
	        <td>Dining</td>
	      </tr>
	      <tr>
	        <td>Travel</td>
	        <td>Gas</td>
	        <td>Home Improvement</td>
              </tr>
	    </table>


            <p><b>You choose</b> the category you want to get 3% cash back for, and it stays on that category until you change it. Unlike other high cash back cards, there is <b>no monthly activation</b> required, and the categories <b>don’t rotate</b>. You can change the category once per calendar month.</p>

	    <p>The <b>3% for online shopping</b> is the best in the industry. It applies to <b>all online retailers</b>. I already have this credit card and I love getting 3% back each time I shop online.</p>

	    <p>I also like the <b>3% back for drugstores</b>, which is perfect for families that buy a lot of household goods and medication. Around summer time I’ll be taking advantage of the 3% gas for road trips and travel bookings.</p>

            <p><b>Up to 5.25% Cash Back</b></p>

            <p>Bank of America’s Preferred Rewards clients earn an <b>extra 25%-75% bonus</b> rewards. As a long time Bank of America and Merrill Lynch customer, I’m excited about getting up to <b>5.25%</b> cash back on an online purchase, and at least 1.75% on other purchases.</p>

	    <p><b>Who Should Get This Card</b></p>

	    <p>Bank of America Cash Rewards is a great fit for most people &mdash; who doesn’t love a $200 bonus, intro interest for a year, and no annual fee?</p>
	    
	    <p>The high 3% cash back on online shopping, drug stores, dining, travel, furniture, or gas is <b>unheard of</b> for a no annual fee credit card. Bank of America Cash Rewards pretty much blows its leading competitors out of the water (<a href="#comparison-chart-bottom" rel="modal:open" id="comparison-link-chart">see comparison chart</a>).</p>
	    
	    <p>This is why I’ve personally been using this card for years and recommend it to all my friends. This combination of features is too good to pass up.</p>


        <div class="cta-mobile">
            <p id="cta2"><b><a class="" href="https://ct.wisebread.com/click.php?pid=17&pg=392&uv=0_pend" target="_blank" onclick="window.fbq('track', 'Lead'); window.dotq = window.dotq || []; window.dotq.push( { 'projectId': '10001363796857', 'properties': {  'pixelId': '440576', 'qstrings': { 'et': 'custom', 'ea': 'clicked' } } } );" title="Bank of America<sup>®</sup> Cash Rewards credit card details">&raquo; Click here to learn more about the $200 bonus offer and getting 3% cash back on online shopping</a>
.</p>
        </div>

        <div class="cta-desktop">
            <p id="cta2"><b><a class="" href="https://ct.wisebread.com/click.php?pid=17&pg=392&uv=0_pend" target="_blank" onclick="window.fbq('track', 'Lead'); window.dotq = window.dotq || []; window.dotq.push( { 'projectId': '10001363796857', 'properties': {  'pixelId': '440576', 'qstrings': { 'et': 'custom', 'ea': 'clicked' } } } );" title="Bank of America<sup>®</sup> Cash Rewards credit card details">&raquo; Click here to learn more about the $200 bonus offer and getting 3% cash back on online shopping</a>
.</p>
        </div>


        <div class="modal comparison-chart" title="Comparison Popup" id="comparison-chart-top"><table><colgroup><col width="50%" /><col width="50%" /></colgroup><tbody><tr><td class="heading">Bank of America Cash Rewards</td><td class="heading">Capital One<sup>&reg;</sup> Quicksilver<sup>&reg;</sup></td></tr><tr><td><img src="//ct.wisebread.com/images/bank-of-america-cash-rewards-credit-card-500x315.jpg" class="card-image"><br />Editor’s Pick</td><td><img src="//wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/capital-one.png" class="card-image"><br />&nbsp;</td></tr><tr><td class="row-heading" colspan="3">Annual Fee</td></tr><tr><td>$0</td><td>$0</td></tr><tr><td class="row-heading" colspan="3">Bonus Offer</td></tr><tr><td class="winner">$200</td><td>$150</td></tr><tr><td class="row-heading" colspan="3">3% cash back on online shopping, drug stores, dining</td></tr><tr><td class="winner">Yes</td><td>No</td></tr><tr><td class="row-heading" colspan="3">2% cash back on groceries</td></tr><tr><td class="winner">Yes</td><td>No</td></tr><tr><td class="row-heading" colspan="3">Extra bonus for existing bank customers</td></tr><tr><td class="winner">Yes (up to 25% - 75%)</td><td>No</td></tr><tr><td class="row-heading" colspan="3">100% U.S. Based Customer Service</td></tr><tr><td class="winner">Yes</td><td>No</td></tr><tr><td class="row-heading" colspan="3">Our pick</td></tr><tr><td><img src="data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iaXNvLTg4NTktMSI/Pgo8IS0tIEdlbmVyYXRvcjogQWRvYmUgSWxsdXN0cmF0b3IgMjEuMC4yLCBTVkcgRXhwb3J0IFBsdWctSW4gLiBTVkcgVmVyc2lvbjogNi4wMCBCdWlsZCAwKSAgLS0+CjxzdmcgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB4bWxuczp4bGluaz0iaHR0cDovL3d3dy53My5vcmcvMTk5OS94bGluayIgdmVyc2lvbj0iMS4xIiBpZD0iTGF5ZXJfMSIgeD0iMHB4IiB5PSIwcHgiIHZpZXdCb3g9IjAgMCA0OCA0OCIgc3R5bGU9ImVuYWJsZS1iYWNrZ3JvdW5kOm5ldyAwIDAgNDggNDg7IiB4bWw6c3BhY2U9InByZXNlcnZlIiB3aWR0aD0iNDhweCIgaGVpZ2h0PSI0OHB4Ij4KPGcgaWQ9InN1cmZhY2UxXzRfIj4KCTxwYXRoIHN0eWxlPSJmaWxsOiM0Q0FGNTA7IiBkPSJNNDQsMjRjMCwxMS4wNDUtOC45NTUsMjAtMjAsMjBTNCwzNS4wNDUsNCwyNFMxMi45NTUsNCwyNCw0UzQ0LDEyLjk1NSw0NCwyNHoiLz4KCTxwYXRoIHN0eWxlPSJmaWxsOiNDQ0ZGOTA7IiBkPSJNMzQuNjAyLDE0LjYwMkwyMSwyOC4xOTlsLTUuNjAyLTUuNTk4bC0yLjc5NywyLjc5N0wyMSwzMy44MDFsMTYuMzk4LTE2LjQwMkwzNC42MDIsMTQuNjAyeiIvPgo8L2c+Cjwvc3ZnPgo=" width="30"></td><td><img src="data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iaXNvLTg4NTktMSI/Pgo8IS0tIEdlbmVyYXRvcjogQWRvYmUgSWxsdXN0cmF0b3IgMjEuMC4yLCBTVkcgRXhwb3J0IFBsdWctSW4gLiBTVkcgVmVyc2lvbjogNi4wMCBCdWlsZCAwKSAgLS0+CjxzdmcgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB4bWxuczp4bGluaz0iaHR0cDovL3d3dy53My5vcmcvMTk5OS94bGluayIgdmVyc2lvbj0iMS4xIiBpZD0iTGF5ZXJfMSIgeD0iMHB4IiB5PSIwcHgiIHZpZXdCb3g9IjAgMCA0OCA0OCIgc3R5bGU9ImVuYWJsZS1iYWNrZ3JvdW5kOm5ldyAwIDAgNDggNDg7IiB4bWw6c3BhY2U9InByZXNlcnZlIiB3aWR0aD0iNDhweCIgaGVpZ2h0PSI0OHB4Ij4KPHBhdGggc3R5bGU9ImZpbGw6I0Y0NDMzNjsiIGQ9Ik00NCwyNGMwLDExLjA0NS04Ljk1NSwyMC0yMCwyMFM0LDM1LjA0NSw0LDI0UzEyLjk1NSw0LDI0LDRTNDQsMTIuOTU1LDQ0LDI0eiIvPgo8cGF0aCBzdHlsZT0iZmlsbDojRkZGRkZGOyIgZD0iTTI5LjY1NiwxNS41MTZsMi44MjgsMi44MjhsLTE0LjE0LDE0LjE0bC0yLjgyOC0yLjgyOEwyOS42NTYsMTUuNTE2eiIvPgo8cGF0aCBzdHlsZT0iZmlsbDojRkZGRkZGOyIgZD0iTTMyLjQ4NCwyOS42NTZsLTIuODI4LDIuODI4bC0xNC4xNC0xNC4xNGwyLjgyOC0yLjgyOEwzMi40ODQsMjkuNjU2eiIvPgo8L3N2Zz4K" width="30"></td></tr><tr><td><a href="https://ct.wisebread.com/click.php?pid=17&pg=392&uv=0_comparisonchartpopup" target="_blank" class="btn btn-default ws-link-ct" onclick="window.fbq('track', 'Lead'); window.dotq = window.dotq || []; window.dotq.push( { 'projectId': '10001363796857', 'properties': {  'pixelId': '440576', 'qstrings': { 'et': 'custom', 'ea': 'clicked' } } } );"><span>Apply Now</span> <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAB4AAAAeCAQAAACROWYpAAABbklEQVR4Ae3TA8wQDRzA4Xutz8j2kGvINTVmu+bm5SnbNqeMIc3Mtm3bT5d7cdn1/02H53zBtzXCpCqqsipK+E3gPeDvmlrqqKuuOWGF9v4ReDsMK2iWWwDgrgVKCMLegvNYCh66YF/YBQ/BagVFY2GS9PUQ1yzVWcuwLpa5BkZIieTClHIAt01RQ25/huVW02S3cUxFgUgaq4N72KiW3wTPS1PDWjzQUZxA5EX3BrPlFHi1PoepYLCUaJxmGBjnz3T4t5DBaL9F49+MBmP8lg6n6A3G+j0a/2UqmCyff/zrv7BssstvEJie5ccizB96OQvO2GyjTbaGbbfDLmfBBSP8l4kL08B1b5u72olJx4VJ1MO7zEDJmXGKXt5lhvvtF/6OcbKuHnjbPNJHWlZfWG2b3fdINLxvp7qS0uGnPFYuzY0y2zzzs2yOMdrIKzYTDov3ryJKKadCFpVXWlH/iY/+o2PEiosoVkx6+FHzGHcTrkiFVkQXAAAAAElFTkSuQmCC" alt="" width="20" ></a></td><td></td></tr></tbody></table></div>
        <div class="modal comparison-chart" title="Comparison Popup" id="comparison-chart-bottom"><table><colgroup><col width="50%" /><col width="50%" /></colgroup><tbody><tr><td class="heading">Bank of America Cash Rewards</td><td class="heading">Capital One<sup>&reg;</sup> Quicksilver<sup>&reg;</sup></td></tr><tr><td><img src="//ct.wisebread.com/images/bank-of-america-cash-rewards-credit-card-500x315.jpg" class="card-image"><br />Editor’s Pick</td><td><img src="//wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/capital-one.png" class="card-image"><br />&nbsp;</td></tr><tr><td class="row-heading" colspan="3">Annual Fee</td></tr><tr><td>$0</td><td>$0</td></tr><tr><td class="row-heading" colspan="3">Bonus Offer</td></tr><tr><td class="winner">$200</td><td>$150</td></tr><tr><td class="row-heading" colspan="3">3% cash back on online shopping, drug stores, dining</td></tr><tr><td class="winner">Yes</td><td>No</td></tr><tr><td class="row-heading" colspan="3">2% cash back on groceries</td></tr><tr><td class="winner">Yes</td><td>No</td></tr><tr><td class="row-heading" colspan="3">Extra bonus for existing bank customers</td></tr><tr><td class="winner">Yes (up to 25% - 75%)</td><td>No</td></tr><tr><td class="row-heading" colspan="3">100% U.S. Based Customer Service</td></tr><tr><td class="winner">Yes</td><td>No</td></tr><tr><td class="row-heading" colspan="3">Our pick</td></tr><tr><td><img src="data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iaXNvLTg4NTktMSI/Pgo8IS0tIEdlbmVyYXRvcjogQWRvYmUgSWxsdXN0cmF0b3IgMjEuMC4yLCBTVkcgRXhwb3J0IFBsdWctSW4gLiBTVkcgVmVyc2lvbjogNi4wMCBCdWlsZCAwKSAgLS0+CjxzdmcgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB4bWxuczp4bGluaz0iaHR0cDovL3d3dy53My5vcmcvMTk5OS94bGluayIgdmVyc2lvbj0iMS4xIiBpZD0iTGF5ZXJfMSIgeD0iMHB4IiB5PSIwcHgiIHZpZXdCb3g9IjAgMCA0OCA0OCIgc3R5bGU9ImVuYWJsZS1iYWNrZ3JvdW5kOm5ldyAwIDAgNDggNDg7IiB4bWw6c3BhY2U9InByZXNlcnZlIiB3aWR0aD0iNDhweCIgaGVpZ2h0PSI0OHB4Ij4KPGcgaWQ9InN1cmZhY2UxXzRfIj4KCTxwYXRoIHN0eWxlPSJmaWxsOiM0Q0FGNTA7IiBkPSJNNDQsMjRjMCwxMS4wNDUtOC45NTUsMjAtMjAsMjBTNCwzNS4wNDUsNCwyNFMxMi45NTUsNCwyNCw0UzQ0LDEyLjk1NSw0NCwyNHoiLz4KCTxwYXRoIHN0eWxlPSJmaWxsOiNDQ0ZGOTA7IiBkPSJNMzQuNjAyLDE0LjYwMkwyMSwyOC4xOTlsLTUuNjAyLTUuNTk4bC0yLjc5NywyLjc5N0wyMSwzMy44MDFsMTYuMzk4LTE2LjQwMkwzNC42MDIsMTQuNjAyeiIvPgo8L2c+Cjwvc3ZnPgo=" width="30"></td><td><img src="data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iaXNvLTg4NTktMSI/Pgo8IS0tIEdlbmVyYXRvcjogQWRvYmUgSWxsdXN0cmF0b3IgMjEuMC4yLCBTVkcgRXhwb3J0IFBsdWctSW4gLiBTVkcgVmVyc2lvbjogNi4wMCBCdWlsZCAwKSAgLS0+CjxzdmcgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB4bWxuczp4bGluaz0iaHR0cDovL3d3dy53My5vcmcvMTk5OS94bGluayIgdmVyc2lvbj0iMS4xIiBpZD0iTGF5ZXJfMSIgeD0iMHB4IiB5PSIwcHgiIHZpZXdCb3g9IjAgMCA0OCA0OCIgc3R5bGU9ImVuYWJsZS1iYWNrZ3JvdW5kOm5ldyAwIDAgNDggNDg7IiB4bWw6c3BhY2U9InByZXNlcnZlIiB3aWR0aD0iNDhweCIgaGVpZ2h0PSI0OHB4Ij4KPHBhdGggc3R5bGU9ImZpbGw6I0Y0NDMzNjsiIGQ9Ik00NCwyNGMwLDExLjA0NS04Ljk1NSwyMC0yMCwyMFM0LDM1LjA0NSw0LDI0UzEyLjk1NSw0LDI0LDRTNDQsMTIuOTU1LDQ0LDI0eiIvPgo8cGF0aCBzdHlsZT0iZmlsbDojRkZGRkZGOyIgZD0iTTI5LjY1NiwxNS41MTZsMi44MjgsMi44MjhsLTE0LjE0LDE0LjE0bC0yLjgyOC0yLjgyOEwyOS42NTYsMTUuNTE2eiIvPgo8cGF0aCBzdHlsZT0iZmlsbDojRkZGRkZGOyIgZD0iTTMyLjQ4NCwyOS42NTZsLTIuODI4LDIuODI4bC0xNC4xNC0xNC4xNGwyLjgyOC0yLjgyOEwzMi40ODQsMjkuNjU2eiIvPgo8L3N2Zz4K" width="30"></td></tr><tr><td><a href="https://ct.wisebread.com/click.php?pid=17&pg=392&uv=0_comparisonchartpopup_bottom" target="_blank" class="btn btn-default ws-link-ct" onclick="window.fbq('track', 'Lead'); window.dotq = window.dotq || []; window.dotq.push( { 'projectId': '10001363796857', 'properties': {  'pixelId': '440576', 'qstrings': { 'et': 'custom', 'ea': 'clicked' } } } );"><span>Apply Now</span> <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAB4AAAAeCAQAAACROWYpAAABbklEQVR4Ae3TA8wQDRzA4Xutz8j2kGvINTVmu+bm5SnbNqeMIc3Mtm3bT5d7cdn1/02H53zBtzXCpCqqsipK+E3gPeDvmlrqqKuuOWGF9v4ReDsMK2iWWwDgrgVKCMLegvNYCh66YF/YBQ/BagVFY2GS9PUQ1yzVWcuwLpa5BkZIieTClHIAt01RQ25/huVW02S3cUxFgUgaq4N72KiW3wTPS1PDWjzQUZxA5EX3BrPlFHi1PoepYLCUaJxmGBjnz3T4t5DBaL9F49+MBmP8lg6n6A3G+j0a/2UqmCyff/zrv7BssstvEJie5ccizB96OQvO2GyjTbaGbbfDLmfBBSP8l4kL08B1b5u72olJx4VJ1MO7zEDJmXGKXt5lhvvtF/6OcbKuHnjbPNJHWlZfWG2b3fdINLxvp7qS0uGnPFYuzY0y2zzzs2yOMdrIKzYTDov3ryJKKadCFpVXWlH/iY/+o2PEiosoVkx6+FHzGHcTrkiFVkQXAAAAAElFTkSuQmCC" alt="" width="20" ></a></td><td></td></tr></tbody></table></div>             



            </div>     
                   
            <div class="bottom-card">
              <a   href="https://ct.wisebread.com/click.php?pg=392&amp;pid=17&amp;uv=0_pcardart_bottom" title="Bank of America<sup>®</sup> Cash Rewards credit card" alt="Bank of America<sup>®</sup> Cash Rewards credit card" rel="nofollow" target="_blank" onclick="window.fbq('track', 'Lead'); window.dotq = window.dotq || []; window.dotq.push( { 'projectId': '10001363796857', 'properties': {  'pixelId': '440576', 'qstrings': { 'et': 'custom', 'ea': 'clicked' } } } );" class="card-wrap">
                <img src="//wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/sash.png" class="sash" />
                <span class="sash-text">Editor's Pick</span>
                <img src="//ct.wisebread.com/images/bank-of-america-cash-rewards-credit-card-500x315.jpg"  alt="">
              </a>

              <div class="button-wrap">
                <a  href="https://ct.wisebread.com/click.php?pid=17&pg=392&uv=0_partbutton_bottom" target="_blank" class="btn btn-default ws-link-ct " onclick="window.fbq('track', 'Lead'); window.dotq = window.dotq || []; window.dotq.push( { 'projectId': '10001363796857', 'properties': {  'pixelId': '440576', 'qstrings': { 'et': 'custom', 'ea': 'clicked' } } } );">
                  <span>Apply Now</span>
                  <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAB4AAAAeCAQAAACROWYpAAABbklEQVR4Ae3TA8wQDRzA4Xutz8j2kGvINTVmu+bm5SnbNqeMIc3Mtm3bT5d7cdn1/02H53zBtzXCpCqqsipK+E3gPeDvmlrqqKuuOWGF9v4ReDsMK2iWWwDgrgVKCMLegvNYCh66YF/YBQ/BagVFY2GS9PUQ1yzVWcuwLpa5BkZIieTClHIAt01RQ25/huVW02S3cUxFgUgaq4N72KiW3wTPS1PDWjzQUZxA5EX3BrPlFHi1PoepYLCUaJxmGBjnz3T4t5DBaL9F49+MBmP8lg6n6A3G+j0a/2UqmCyff/zrv7BssstvEJie5ccizB96OQvO2GyjTbaGbbfDLmfBBSP8l4kL08B1b5u72olJx4VJ1MO7zEDJmXGKXt5lhvvtF/6OcbKuHnjbPNJHWlZfWG2b3fdINLxvp7qS0uGnPFYuzY0y2zzzs2yOMdrIKzYTDov3ryJKKadCFpVXWlH/iY/+o2PEiosoVkx6+FHzGHcTrkiFVkQXAAAAAElFTkSuQmCC" alt="">
                </a>
                <div class="bottom-wb-card-score-wrap">
                  <div class="wb-card-score"></div>
                  <div class="wb-card-score-count"></div>
                  <div class="wb-card-score-msg"></div>
                </div>
              </div>
            </div>
            
            <div id="security-logos-tablet" class="" style="margin: 0 auto;width: 130px;padding-right: 10px;">
              <table width="270" border="0" cellpadding="2" cellspacing="0" title="Click to Verify - This site chose Symantec SSL for secure e-commerce and confidential communications.">
                <tr>
                  <td width="135" align="center" valign="top">&nbsp;</td>
                  <td width="135" align="center" valign="top"><script type="text/javascript" src="https://seal.websecurity.norton.com/getseal?host_name=www.wisebread.com&amp;size=L&amp;use_flash=YES&amp;use_transparent=YES&amp;lang=en"></script><br />
                  </td>
                </tr>
              </table>
            </div>

          </div> 
        </div> 
      </div>
    </div> 
  </div> 

  <div id="footer" class="clear">
  <div class="footer-table" style="width:940px;border-top:5px solid #333;margin: 0 auto;">
    <table style="width:940px; margin:20px auto;">
      <tbody>
      <tr>
        <th id="site">Site Map</th>
        <th id="topics">Topics</th>
        <th id="synd">Syndication Partners</th>
        <th id="social">Social</th>
      </tr>
      <tr>
        <td id="site">
          <ul>
            <li><a href="http://www.wisebread.com">Home</a></li>
            <li><a href="http://www.linkedin.com/company/wise-bread">About Us</a></li>
            <li><a href="http://www.wisebread.com/contact">Contact Us</a></li>
            <li><a href="http://www.wisebread.com/money-saving-book/reviews/">Media Center</a></li>
          </ul>
        </td>
        <td id="topics">
          <ul>
            <li><a href="http://www.wisebread.com/credit-cards">Credit Cards</a></li>
            <li><a href="http://www.wisebread.com/topic/personal-finance">Personal Finance</a></li>
            <li><a href="http://www.wisebread.com/topic/career-and-income">Career</a></li>
            <li><a href="http://www.wisebread.com/bestdeals/today">Deals</a></li>
          </ul>
        </td>
        <td id="synd">
          <ul>
            <li><a href="http://www.usnews.com/topics/author/wise_bread">US News &amp; World Report</a></li>
            <li><a href="http://time.com/money/3559607/how-college-grad-paid-off-28000-debt-in-3-years/">Money Magazine</a></li>
            <li><a href="http://www.businessinsider.com/tricks-to-save-time-in-the-morning-2014-11">Business Insider</a></li>
            <li><a href="http://www.rd.com/slideshows/7-money-saving-tips-that-actually-dont-pay/">Reader's Digest</a></li></ul></td>
        <td id="social">
            <a class="ico facebook" href="https://www.facebook.com/pages/Wise-Bread/26830741467" target="_blank"><img src="/files/fruganomics/32-facebook.png"/></a>
            <a class="ico google" href="https://plus.google.com/113464732554831127417/posts" target="_blank"><img src="/files/fruganomics/32-googleplus.png"/></a>
            <a class="ico twitter" href="http://twitter.com/wisebread" target="_blank"><img src="/files/fruganomics/32-twitter.png"/></a>
            <a class="ico pinterest" href="https://www.pinterest.com/wisebread/" target="_blank"><img src="/files/fruganomics/32-pinterest.png"/></a>
        </td>
      </tr>
    </tbody></table>
  </div>
  <div class="footer-message">
        <div class="footer-disclosure" style="margin: 0 auto 15px;width:800px;"> Advertiser Disclosure: Many of the credit card offers that appear on the website are from credit card companies from which Wise Bread receives compensation. This compensation may impact how and where products appear on this site (including, for example, the order in which they appear). This site does not include all credit card companies or all available credit card offers. Please view our <a href="http://www.wisebread.com/advertiser-disclosure" style="color:blue;" target="_blank">advertiser disclosure page</a> for more information.  </div>
    <div>
      <strong><a href="/legal/privacy-policy">Privacy Policy</a></strong>
    </div>
    <div>
      &copy; 2020      <a href="/">Wise Bread</a> | 1050 Lakes Drive, Suite 271, West Covina, CA 91790 | (310) 997-0186
    </div>
  </div>
</div> 
</div> 

<script type="text/javascript">
  window._tfa = window._tfa || [];
  _tfa.push({ notify: 'mark',type: 'Taboola_BAT_clickers' });
</script>
<script src="//cdn.taboola.com/libtrc/killeraces-sc/tfa.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script src="//cdnjs.cloudflare.com/ajax/libs/rateYo/2.3.2/jquery.rateyo.min.js"></script>
<script src="//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.min.js"></script>
<script>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</script>
<script>
/*
    A simple jQuery modal (http://github.com/kylefox/jquery-modal)
    Version 0.9.1
*/
!function(o){"object"==typeof module&&"object"==typeof module.exports?o(require("jquery"),window,document):o(jQuery,window,document)}(function(o,t,i,e){var s=[],l=function(){return s.length?s[s.length-1]:null},n=function(){var o,t=!1;for(o=s.length-1;o>=0;o--)s[o].$blocker&&(s[o].$blocker.toggleClass("current",!t).toggleClass("behind",t),t=!0)};o.modal=function(t,i){var e,n;if(this.$body=o("body"),this.options=o.extend({},o.modal.defaults,i),this.options.doFade=!isNaN(parseInt(this.options.fadeDuration,10)),this.$blocker=null,this.options.closeExisting)for(;o.modal.isActive();)o.modal.close();if(s.push(this),t.is("a"))if(n=t.attr("href"),this.anchor=t,/^#/.test(n)){if(this.$elm=o(n),1!==this.$elm.length)return null;this.$body.append(this.$elm),this.open()}else this.$elm=o("<div>"),this.$body.append(this.$elm),e=function(o,t){t.elm.remove()},this.showSpinner(),t.trigger(o.modal.AJAX_SEND),o.get(n).done(function(i){if(o.modal.isActive()){t.trigger(o.modal.AJAX_SUCCESS);var s=l();s.$elm.empty().append(i).on(o.modal.CLOSE,e),s.hideSpinner(),s.open(),t.trigger(o.modal.AJAX_COMPLETE)}}).fail(function(){t.trigger(o.modal.AJAX_FAIL);var i=l();i.hideSpinner(),s.pop(),t.trigger(o.modal.AJAX_COMPLETE)});else this.$elm=t,this.anchor=t,this.$body.append(this.$elm),this.open()},o.modal.prototype={constructor:o.modal,open:function(){var t=this;this.block(),this.anchor.blur(),this.options.doFade?setTimeout(function(){t.show()},this.options.fadeDuration*this.options.fadeDelay):this.show(),o(i).off("keydown.modal").on("keydown.modal",function(o){var t=l();27===o.which&&t.options.escapeClose&&t.close()}),this.options.clickClose&&this.$blocker.click(function(t){t.target===this&&o.modal.close()})},close:function(){s.pop(),this.unblock(),this.hide(),o.modal.isActive()||o(i).off("keydown.modal")},block:function(){this.$elm.trigger(o.modal.BEFORE_BLOCK,[this._ctx()]),this.$body.css("overflow","hidden"),this.$blocker=o('<div class="'+this.options.blockerClass+' blocker current"></div>').appendTo(this.$body),n(),this.options.doFade&&this.$blocker.css("opacity",0).animate({opacity:1},this.options.fadeDuration),this.$elm.trigger(o.modal.BLOCK,[this._ctx()])},unblock:function(t){!t&&this.options.doFade?this.$blocker.fadeOut(this.options.fadeDuration,this.unblock.bind(this,!0)):(this.$blocker.children().appendTo(this.$body),this.$blocker.remove(),this.$blocker=null,n(),o.modal.isActive()||this.$body.css("overflow",""))},show:function(){this.$elm.trigger(o.modal.BEFORE_OPEN,[this._ctx()]),this.options.showClose&&(this.closeButton=o('<a href="#close-modal" rel="modal:close" class="close-modal '+this.options.closeClass+'">'+this.options.closeText+"</a>"),this.$elm.append(this.closeButton)),this.$elm.addClass(this.options.modalClass).appendTo(this.$blocker),this.options.doFade?this.$elm.css({opacity:0,display:"inline-block"}).animate({opacity:1},this.options.fadeDuration):this.$elm.css("display","inline-block"),this.$elm.trigger(o.modal.OPEN,[this._ctx()])},hide:function(){this.$elm.trigger(o.modal.BEFORE_CLOSE,[this._ctx()]),this.closeButton&&this.closeButton.remove();var t=this;this.options.doFade?this.$elm.fadeOut(this.options.fadeDuration,function(){t.$elm.trigger(o.modal.AFTER_CLOSE,[t._ctx()])}):this.$elm.hide(0,function(){t.$elm.trigger(o.modal.AFTER_CLOSE,[t._ctx()])}),this.$elm.trigger(o.modal.CLOSE,[this._ctx()])},showSpinner:function(){this.options.showSpinner&&(this.spinner=this.spinner||o('<div class="'+this.options.modalClass+'-spinner"></div>').append(this.options.spinnerHtml),this.$body.append(this.spinner),this.spinner.show())},hideSpinner:function(){this.spinner&&this.spinner.remove()},_ctx:function(){return{elm:this.$elm,$elm:this.$elm,$blocker:this.$blocker,options:this.options}}},o.modal.close=function(t){if(o.modal.isActive()){t&&t.preventDefault();var i=l();return i.close(),i.$elm}},o.modal.isActive=function(){return s.length>0},o.modal.getCurrent=l,o.modal.defaults={closeExisting:!0,escapeClose:!0,clickClose:!0,closeText:"Close",closeClass:"",modalClass:"modal",blockerClass:"jquery-modal",spinnerHtml:'<div class="rect1"></div><div class="rect2"></div><div class="rect3"></div><div class="rect4"></div>',showSpinner:!0,showClose:!0,fadeDuration:null,fadeDelay:1},o.modal.BEFORE_BLOCK="modal:before-block",o.modal.BLOCK="modal:block",o.modal.BEFORE_OPEN="modal:before-open",o.modal.OPEN="modal:open",o.modal.BEFORE_CLOSE="modal:before-close",o.modal.CLOSE="modal:close",o.modal.AFTER_CLOSE="modal:after-close",o.modal.AJAX_SEND="modal:ajax:send",o.modal.AJAX_SUCCESS="modal:ajax:success",o.modal.AJAX_FAIL="modal:ajax:fail",o.modal.AJAX_COMPLETE="modal:ajax:complete",o.fn.modal=function(t){return 1===this.length&&new o.modal(this,t),this},o(i).on("click.modal",'a[rel~="modal:close"]',o.modal.close),o(i).on("click.modal",'a[rel~="modal:open"]',function(t){t.preventDefault(),o(this).modal()})});
</script>
<script type="text/javascript">
$( document ).ready(function() {
  $('#reviews-carousel').slick({
    dots: true,
    infinite: true,
    // autoplay: true,
    // autoplaySpeed: 3000,
  });

  $('#awards-mentions').on($.modal.OPEN, function(event, modal) {
    $('#reviews-carousel').get(0).slick.setPosition();
  });

  function debounce(func, wait, immediate) {
    var timeout;
    return function() {
      var context = this, args = arguments;
      var later = function() {
        timeout = null;
        if (!immediate) func.apply(context, args);
      };
      var callNow = immediate && !timeout;
      clearTimeout(timeout);
      timeout = setTimeout(later, wait);
      if (callNow) func.apply(context, args);
    };
  }

  $(window).on('resize', debounce(function() {
    stopCardInfoBoxToFooter()
  }, 100));

  function stopCardInfoBoxToFooter() {
    var $cardBox = $('.waypoint-wrapper'), //.cardinfobox
          $container = $('.container'),
          $footer = $('#footer'),
          $waypoint = $('#waypoint');
    
    if($('.waypoint-wrapper').outerHeight() > $('.main .card-display').outerHeight()) {
      $cardBox.removeClass('sticky-bottom');
      $cardBox.removeClass('freeze');
      $container.removeClass('pos-rel');
      $cardBox.removeClass('sticky');
      return;
    }

    if($footer.offset().top - window.scrollY >= $cardBox.outerHeight()) $cardBox.removeClass('freeze');
    if($cardBox.hasClass('freeze')) return;
    if($cardBox.outerHeight() > $footer.offset().top - window.scrollY) {
        $cardBox.addClass('sticky-bottom');
        $cardBox.addClass('freeze');
        $container.addClass('pos-rel');
    } else {
        $cardBox.removeClass('sticky-bottom');
        $container.removeClass('pos-rel');
    }
  }

  $(window).on('scroll', stopCardInfoBoxToFooter);

  // Call this on load to prevent footer for messing up the layout
  stopCardInfoBoxToFooter();
  
  $(".wb-card-score, .bottom-wb-card-score-wrap .wb-card-score").rateYo({
    rating: 4.7,
    starWidth: "19px",
    onSet: function (rating, rateYoInstance) {
      $('.wb-card-score-msg').html('Saved!');
      $('.wb-card-score-msg').fadeIn();
      setTimeout(function(){
        $('.wb-card-score-msg').fadeOut();
      }, 2000);
    }
  });

  $(".wb-card-score-count").html('(1463)');

  $(".wb-card-score-tablet").rateYo({
    rating: 4.7,
    starWidth: "19px",
    onSet: function (rating, rateYoInstance) {
      $('.wb-card-score-msg-tablet').html('Saved!');
      $('.wb-card-score-msg-tablet').fadeIn();
      setTimeout(function(){
        $('.wb-card-score-msg-tablet').fadeOut();
      }, 2000);
    }
  });

  $(".wb-card-score-count-tablet").html('(1463)');

});

var waypoint = new Waypoint({
  element: document.getElementById('waypoint'),
  handler: function(direction) {
    // Check if .cardinfobox height is bigger than main body and stops function from executing
    if($('#waypoint .waypoint-wrapper').outerHeight() > $('.main .card-display').outerHeight()) return;
    if (direction == 'down') {
      $('#waypoint .waypoint-wrapper').addClass('sticky');
    } else {
      $('#waypoint .waypoint-wrapper').removeClass('sticky');
    }
  }
})


</script>




  
<script>
var urlParams = new URLSearchParams(window.location.search);
var utm_source = urlParams.get('utm_source');
var utm_campaign = urlParams.get('utm_campaign');
var utm_term = urlParams.get('utm_term');
if (
    (utm_source == 'contentad' && utm_term == 300292 && document.referrer) ||
    (utm_source == 'pi' && utm_campaign == 'BAC-710' && document.referrer) ||
    (utm_source == 'adblade' && utm_campaign == 'BAC-729' && document.referrer)
) {
    var img = document.createElement('img');
    img.src = 'https://ctadmin.wisebread.com/bacpixel.gif?referrer=' + document.referrer;
    img.style = 'display: none;';
    document.body.appendChild(img);
}
</script>


<script type="text/javascript">
    $(document).ready(function(){
    
        function updateCallToActionLinks(variantPrefix) {
            $('a').each(function(i, val){
                var a = $(val);
                var href = a.attr('href');
                var text = a.text();
                //make sure it is a call to action link
                if (href.indexOf('https://ct.wisebread.com/click.php') != -1) {
                    
                    // split the href
                    var splitHref = href.split('&');
    
                    // find the uv
                    $(splitHref).each(function(i, hrefFragment){
                        if (hrefFragment.indexOf('uv') != -1) {
                            var uvSplit = hrefFragment.split('_');
                            var newUv = 'uv=' + variantPrefix + '_' +uvSplit[1];
                            splitHref[i] = newUv;
                        }
                    });
    
                    var newHref = splitHref.join('&');
                    a.attr('href', newHref);
    
                }
            });
        }
    
        VWO.push(['onEventReceive', 'vA', function (data) {
            var experimentId = data[1];
            var variationId = data[2];
            var abTestName= _vwo_exp[experimentId].name
            var variationName= _vwo_exp[experimentId].comb_n[variationId]
    
            if (typeof(_vwo_exp[experimentId].comb_n[variationId]) !== 'undefined' && ['VISUAL_AB', 'VISUAL', 'SPLIT_URL', 'SURVEY'].indexOf(_vwo_exp[experimentId].type) > -1)
            {
                var uv = '0';
                if (variationName == 'Control') {
                    uv = '91';
                } else {
                    uv = '92';
                }
                
                // update call to action links
                updateCallToActionLinks(uv);
            }
        }]);
    
    });
    </script>	  	  
      
    </div>








  
</div>
  <br style="clear: both;" />
<div id="block-views-comments-block_1" class="block block-views">

  
  <div class="content clear">
        <div class="view view-comments view-id-comments view-display-id-block_1 view-dom-id-2">
    
  
  
      <div class="view-empty">
      <p>&nbsp;</p>
    </div>
  
  
  
  
  
  
</div>   </div>

</div><div id="block-block-206" class="block block-block">

  
  <div class="content clear">
        <script src="//cdnjs.cloudflare.com/ajax/libs/fingerprintjs2/1.8.1/fingerprint2.min.js"></script> 
<script src="//cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js"></script>
<script>
new Fingerprint2().get(function(result, components) {
Cookies.set('wbUserID', result, { domain: '.wisebread.com' });
window.dataLayer.push({'userId': result});
})
</script>  </div>

</div>
        <script type="text/javascript" src="/sites/default/themes/custom/wisebread/js/blank-landing.js?X"></script>
    <!-- ct code js -->
    <script type="text/javascript">
        $(function(){
            $.removeCookie('referring_url', { path: '/' });
            $.cookie('referring_url', document.referrer , { expires: 1, path: '/' });
        });
    </script>
    
            
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"1fdce76940","applicationID":"12902797","transactionName":"MgZVbBQHXBAEUhFZXgtMdlsSD10NSl8KVFQ6E1ZfAzlECgBG","queueTime":0,"applicationTime":635,"atts":"HkFWGlwdTx4=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
