<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN"
  "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" >
  <head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
    <script>
    dataLayer = [{
      'userId': ''
    }];
    </script>
    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-WN9Q2WP');</script>
    <!-- End Google Tag Manager -->
    
            <script src="https://cdn.optimizely.com/js/2180681072.js"></script>
    
    <title>Best Cash Back Bonus Card of 2019</title>

<meta property="og:type" content="article" />

    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//wisebread-killeracesmedia.netdna-ssl.com" />
<link rel="shortcut icon" href="https://wisebread-killeracesmedia.netdna-ssl.com/files/wisebread/favicon-leaves.ico" type="image/x-icon" />
<link rel="canonical" href="https://www.wisebread.com/bank-of-america-cash" />
<meta name="revisit-after" content="1 day" />
<meta name="robots" content="noindex, nofollow, noarchive" />
<!--This page is not a news article. googlebot-news IS blocked-->
<META NAME="GOOGLEBOT-NEWS" CONTENT="NOINDEX, NOFOLLOW">
    <!-- CSS aggregated by CDN module. -->
<link type="text/css" rel="stylesheet" media="all" href="https://wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/css/cdn_css_https_a9d3d33f406ae60ae4dbc46096cb17b6.css" />
<link type="text/css" rel="stylesheet" media="print" href="https://wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/css/cdn_css_https_9aa336cf93f028699838787008f6bc94.css" />
<!-- CSS aggregated by CDN module. -->
    <!--[if lte IE 8]><link type="text/css" rel="stylesheet" media="all" href="/sites/default/themes/custom/wisebread/ie.css" /><![endif]--> <!--If Less Than or Equal (lte) to IE 7-->
    <!--[if lte IE 7]><link type="text/css" rel="stylesheet" media="all" href="/sites/default/themes/custom/wisebread/ie7.css" /><![endif]--> <!--If Less Than or Equal (lte) to IE 7-->

    <script type="text/javascript" src="https://wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/js/js_3faa470241009da84d03e293a1b2997f.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","fivestar":{"titleUser":"Your rating: ","titleAverage":"Average: ","feedbackSavingVote":"Saving your vote...","feedbackVoteSaved":"Your vote has been saved or changed.","feedbackDeletingVote":"Deleting your vote...","feedbackVoteDeleted":"Your vote has been deleted."},"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"custom_search":{"form_target":"_self","solr":1},"quicktabs":{"qt_2":{"tabs":[0]},"qt_4":{"tabs":[0]}},"CToolsUrlIsAjaxTrusted":{"\/bank-of-america-cash?utm_source=Digg\u0026utm_campaign=BAC-519":true}});
//--><!]]>
</script>

    <link type="text/css" rel="stylesheet" media="all" href="/sites/default/themes/custom/wisebread/css/blank.css?X" />
    <link type="text/css" rel="stylesheet" media="all" href="/sites/default/themes/custom/wisebread/css/blank-landing.css?X" />
    <link type="text/css" rel="stylesheet" media="all" href="/sites/default/themes/custom/wisebread/css/blank-landing-2.css?X" />
    <link type="text/css" rel="stylesheet" media="all" href="/sites/default/themes/custom/wisebread/js/jquery.ui-1.6/themes/default/ui.all.css?X" />
    <link type="text/css" rel="stylesheet" media="all" href="/sites/default/themes/custom/wisebread/css/card-details-popup.css?X" />
    <script type="text/javascript" src="/sites/default/themes/custom/wisebread/js/jquery.ui-1.6/ui/minified/jquery.ui.all.min.js?X"></script>
    <script type="text/javascript" src="/sites/default/themes/custom/wisebread/js/blank-landing.js?X"></script>
    <!-- ct code js -->
    <script type="text/javascript">
        $(function(){
            $.removeCookie('referring_url', { path: '/' });
            $.cookie('referring_url', document.referrer , { expires: 1, path: '/' });
        });
    </script>


<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.isotope/2.2.2/isotope.pkgd.min.js"></script>
<script type="text/javascript">
  $('.filter').isotope({transitionDuration: '0.65s'});
  $('.filter a').click(function(){
      var selector = $(this).attr('data-filter');
      console.log(selector)
      return false;
  });

</script>

    <!-- start bing event tracking -->
    <script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"4019141"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script>
    <!-- end bing event tracking -->

    <!-- facebook -->
    <script>(function() {
    var _fbq = window._fbq || (window._fbq = []);
    if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
    }
    _fbq.push(['addPixelId', '1585036571784545']);
    })();
    window._fbq = window._fbq || [];
    window._fbq.push(['track', 'PixelInitialized', {}]);
    </script>
    <noscript><img height="1" width="1" alt="" style="display:none"
    src="https://www.facebook.com/tr?id=1585036571784545&amp;ev=PixelInitialized" />
    </noscript>
    <!-- end facebook -->

    <!-- Facebook Pixel Code -->
    <script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','//connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1585036571784545');
    fbq('track', "PageView");</script>
    <noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=1585036571784545&ev=PageView&noscript=1"
    /></noscript>
    <!-- End Facebook Pixel Code -->

    <!-- taboola pixel code -->
    <script src="//cdn.taboola.com/libtrc/killeraces-sc/tfa.js"></script>
    <!-- end taboola pixel code -->

        <!-- gemini tracking code -->
    <script type="application/javascript">(function(w,d,t,r,u){w[u]=w[u]||[];w[u].push({'projectId':'10001363796857','properties':{'pixelId':'440576'}});var s=d.createElement(t);s.src=r;s.async=true;s.onload=s.onreadystatechange=function(){var y,rs=this.readyState,c=w[u];if(rs&&rs!="complete"&&rs!="loaded"){return}try{y=YAHOO.ywa.I13N.fireBeacon;w[u]=[];w[u].push=function(p){y([p])};y(c)}catch(e){}};var scr=d.getElementsByTagName(t)[0],par=scr.parentNode;par.insertBefore(s,scr)})(window,document,"script","https://s.yimg.com/wi/ytc.js","dotq");</script>
    <noscript>
    <img src="https://sp.analytics.yahoo.com/spp.pl?a=10001363796857&.yp=440576"/>
    </noscript>
    <!-- end gemini tracking code -->
    <!-- FM tracking pixel -->
    <script type='text/javascript' src='//static.fmpub.net/header/wisebread'></script>
    <!-- FM tracking pixel -->


    <!-- sharethis -->
    <script type="text/javascript">var switchTo5x=true;</script>
    <script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
    <script type="text/javascript">stLight.options({publisher: "9146c31c-8365-4ae5-83bb-95ba4649a9c5", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
    <!-- end sharethis -->

    
    <style type="text/css">
    .node-1289517 #main-side-container {
        width: 100%;
    }

    .container {
        width: 1170px;
    }

    .node-1289517 #header {
      clear: both;
      border-bottom: 3px solid #eee;
      margin-bottom: 1.5em;
    }

    .node-1289517 #header > div {
      display:inline-block;
    }

    .node-1289517 #header #as-seen {
      float: right;
      text-align: right;

    }

    .node-1289517 #header #as-seen a {
      display: block;
      border: 0;
      color: #84ad42;
    }


    </style>

    <!-- outbrain pixel -->
    <img src="//amplifypixel.outbrain.com/pixel?mid=007c2e4d9609448c076cadb4c1d5e14d52">

    
  </head>
  <body>
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WN9Q2WP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    
<div id="node-2172544" class="node node-blank">

<!-- nid:2172544 -->
  
    

    <div class="body">
            
                                      
      
<!-- midarticle: first half --><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/rateYo/2.3.2/jquery.rateyo.min.css">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css" />
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.1&appId=684465658393525';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>
ga('set', 'page', '/bank-of-america-cash-version-1');
ga('send', 'pageview');
ga('send', 'event', 'BATversiontest', 'version', '1', 1);
</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<style>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</style>

<style>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</style>

<div class="landing-type3">
  
  <div class="container" style="width:100%;display:block;">

    <div id="header">
      <div class="container-fix">
        <div class="elem" id="logo-box">
          <a href="http://www.wisebread.com">
            <img src="//www.wisebread.com/compare/assets/images/logo-481x80.png"/>
          </a>
        </div>
        <div class="elem" id="as-seen">
            <span id="namedbest">We're named best financial website by:</span>
            <a target="_blank" href="https://www.wisebread.com/about/media-kit" rel="nofollow"><img id="as-seen-kiplinger" src="//wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/kiplinger.png"/></a>
            <a target="_blank" href="https://www.wisebread.com/about/media-kit" rel="nofollow"><img id="as-seen-cnbc" src="//wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/cnbc.png"/></a>
            <a target="_blank" href="https://www.wisebread.com/about/media-kit" rel="nofollow"><img id="as-seen-aarp" src="//wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/aarp-logo.png"/></a>
            <a target="_blank" href="https://www.wisebread.com/about/media-kit" rel="nofollow"><img id="as-seen-nyt" src="//wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/new-york-times-logo-nothe.png"/></a>
            <a target="_blank" href="https://www.wisebread.com/about/media-kit" rel="nofollow"><img id="as-seen-yahoo" src="//wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/yahoo-finance-logo.png"/></a>
        </div>
        <div style="display: block;"></div>
      </div>
    </div>

    <div id="landing2-container">
      <div class="main">
        <h1 id="title">Best Cash Back Bonus Card of 2019</h1>
        <p id="subtitle"></p>
        
        <div class="aside" id="waypoint">
          <div class="waypoint-wrapper">
          <div class="cardinfobox">
            <div class="artbox">
              <a class="ws-link-ct " href="https://ct.wisebread.com/click.php?pid=17&pg=392&uv=1_psidecardart" target="_blank" onclick="window.fbq('track', 'Lead'); window.dotq = window.dotq || []; window.dotq.push( { 'projectId': '10001363796857', 'properties': {  'pixelId': '440576', 'qstrings': { 'et': 'custom', 'ea': 'clicked' } } } );" target="_blank" >
                <img border="0" width="226" src="//ct.wisebread.com/images/bank-of-america-cash-rewards-credit-card-500x315.jpg">
              </a>
            </div>
            <div class="btnbox btnbox1">
              <a href="https://ct.wisebread.com/click.php?pid=17&pg=392&uv=1_psidebutton1" target="_blank" class="btn btn-default ws-link-ct " onclick="window.fbq('track', 'Lead'); window.dotq = window.dotq || []; window.dotq.push( { 'projectId': '10001363796857', 'properties': {  'pixelId': '440576', 'qstrings': { 'et': 'custom', 'ea': 'clicked' } } } );">
                <span>Apply Now</span> 
                <img src="/sites/default/themes/custom/wisebread/images/lock_white.png" alt="">
              </a>
              <div class="securebox">
                at Bank of America's secure site
              </div>
              <div class="wb-card-score-wrap">
                <div class="wb-card-score"></div>
                <div class="wb-card-score-count"></div>
                <div class="wb-card-score-msg"></div>
              </div>
            </div>
          <div class="proconbox">
              <div class="procontitle">Pros</div>
              <ul>            
<li>No annual fee </li>
<li>$150 online cash rewards bonus after you spend at least $500 on purchases in the first 90 days of account opening</li>
<li>NEW OFFER: Maximize your cash back in the category of your choice: gas, online shopping, dining, travel, drug stores, or home improvement /furnishings</li>
<li>Now earn 3% cash back in your choice category and 2% at grocery stores and wholesale clubs (up to $2,500 in combined choice category/grocery store/wholesale club quarterly purchases), and unlimited 1% on all other purchases</li>
<li>You can update your choice category for future purchases once each calendar month using the Mobile banking app or Online banking, or do nothing and it stays the same.
<li class="hide">No expiration on rewards</li>
<li class="hide">0% Introductory APR for 12 billing cycles for purchases AND for any balance transfers made in the first 60 days. After the intro APR offer ends, 16.24% - 26.24% Variable APR will apply. A 3% fee (min $10) applies to all balance transfers</li>
<li class="hide">If you're a Preferred Rewards client, you can get a 25% - 75% rewards bonus on every purchase</li>
</li>
              </ul>
              <a href="#" id="procon-more" style="margin-left: 60px;font-size:11px;" onclick="callmore(); return false;">+ more</a>
            </div>
          </div>

          <div id="security-logos" style="padding-right:70px; margin-bottom:30px;">
            <table width="270" border="0" cellpadding="2" cellspacing="0" title="Click to Verify - This site chose Symantec SSL for secure e-commerce and confidential communications.">
              <tr>
                <td width="135" align="center" valign="top">&nbsp;</td>
                <td width="135" align="center" valign="top"><script type="text/javascript" src="https://seal.websecurity.norton.com/getseal?host_name=www.wisebread.com&amp;size=L&amp;use_flash=YES&amp;use_transparent=YES&amp;lang=en"></script><br />
                </td>
              </tr>
            </table>
          </div>
          </div>
        </div>
        <div class="card-display">
          <div id="card-list2">
            <div id="bio">
              <img src="https://wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/pictures/picture-3.png" class="desktop-show" style="float:left;margin:0 15px 15px 0;padding:5px;border:1px solid #eee;" />
              <div class="byline-wrapper">
                <p id="byline" class="desktop-show">by Greg Go - April 8, 2019</p>
                <p id="byline" class="mobile-show">Greg Go - April 8, 2019</p>
                <div id="advertising-disclosure-block-mobile" class="mobile-show">
                  <div class="content">
                    <a href="#advertising-disclosure-featherlight-mobile" rel="modal:open" id="advertising-disclosure-link-mobile">Advertiser Disclosure</a>
                  </div>
                  <div id="advertising-disclosure-featherlight-mobile" class="modal" title="Advertiser Disclosure">
                    Wise Bread is an independent, award-winning consumer publication established in 2006. Our finance columns are syndicated on MSN, Yahoo Finance, US News, Business Insider,  Money Magazine, and Time Magazine. 
                    <br/><br/>
                    Like many news outlets our publication is partly supported by ad revenue paid by companies whose products appear on our site. This revenue may affect the location and order in which products appear. But revenue considerations never impact the objectivity and integrity of our editorial reviews. Due to time constraints we do not review all products in a given category.
                    <br/><br/>
                    Our reviews are based on objective <b>data-driven evaluations</b> from our world-class data analysts with degrees and honors from top programs such as NYU, Arizona State University, University of Minnesota Twin Cities, Columbia University, and Wharton.
                    <ul class="univ-logos">
                      <li><img src="https://wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/nyu-logo.png"></li>
                      <li><img src="https://wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/asu-logo.png"></li>
                      <li><img src="https://wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/umn-logo.png"></li>
                      <li><img src="https://wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/columbia-logo.png"></li>
                      <li><img src="https://wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/wharton-logo.png" class="wharton"></li>
                    </ul>
                    <a href="#close-modal" rel="modal:close" class="link-close-modal">Click here to close window</a>
                  </div>
                </div>

                <div class="fb-like" data-href="https://www.wisebread.com/bank-of-america-cash" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
              </div>
              <p id="biograph">Greg Go is a credit card expert whose financial advice has been featured on US News & World Report, Business.com, and Yahoo! Finance.</p>
              <div id="advertising-disclosure-block" class="block desktop-show" style="float:right; margin: 0;">
                <div class="content clear" style="width:auto; padding: 0;">
                  <a href="#advertising-disclosure-featherlight" rel="modal:open" id="advertising-disclosure-link" style="float:none;font-size:12px;">Advertiser Disclosure</a>
                </div>
                <div id="advertising-disclosure-featherlight" class="modal" title="Advertiser Disclosure">
                  Wise Bread is an independent, award-winning consumer publication established in 2006. Our finance columns are syndicated on MSN, Yahoo Finance, US News, Business Insider,  Money Magazine, and Time Magazine. 
                  <br/><br/>
                  Like many news outlets our publication is partly supported by ad revenue paid by companies whose products appear on our site. This revenue may affect the location and order in which products appear. But revenue considerations never impact the objectivity and integrity of our editorial reviews. Due to time constraints we do not review all products in a given category.
                  <br/><br/>
                  Our reviews are based on objective <b>data-driven evaluations</b> from our world-class data analysts with degrees and honors from top programs such as NYU, Arizona State University, University of Minnesota Twin Cities, Columbia University, and Wharton.
                  <ul class="univ-logos">
                    <li><img src="https://wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/nyu-logo.png"></li>
                    <li><img src="https://wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/asu-logo.png"></li>
                    <li><img src="https://wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/umn-logo.png"></li>
                    <li><img src="https://wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/columbia-logo.png" class="columbia"></li>
                    <li><img src="https://wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/wharton-logo.png" class="wharton" class="wharton"></li>
                  </ul>
                  <a href="#close-modal" rel="modal:close" class="link-close-modal">Click here to close window</a>
                </div>
              </div>
            </div>

            <div class="featured">
              <div id="maincardartbox">
                <a   href="https://ct.wisebread.com/click.php?pg=392&amp;pid=17&amp;uv=1_pcardart" title="Bank of America® Travel Rewards credit card" alt="Bank of America® Travel Rewards credit card" rel="nofollow" target="_blank" style="border:none;" onclick="window.fbq('track', 'Lead'); window.dotq = window.dotq || []; window.dotq.push( { 'projectId': '10001363796857', 'properties': {  'pixelId': '440576', 'qstrings': { 'et': 'custom', 'ea': 'clicked' } } } ); window._tfa = window._tfa || []; _tfa.push({ notify: 'action',name: 'ApplyClick' });" class="bottomless_border ws-link-ct ">
                  
                  <img border="0" src="//ct.wisebread.com/images/bank-of-america-cash-rewards-credit-card-500x315.jpg"  alt="">
                </a>

                <div class="btnbox artbutton tablet-view">
                  <a  href="https://ct.wisebread.com/click.php?pid=17&pg=392&uv=1_partbutton" target="_blank" class="btn btn-default ws-link-ct " onclick="window.fbq('track', 'Lead'); window.dotq = window.dotq || []; window.dotq.push( { 'projectId': '10001363796857', 'properties': {  'pixelId': '440576', 'qstrings': { 'et': 'custom', 'ea': 'clicked' } } } ); window._tfa = window._tfa || []; _tfa.push({ notify: 'action',name: 'ApplyClick' });">
                    <span>Apply Now</span> 
                    <img src="/sites/default/themes/custom/wisebread/images/lock_white.png" alt="">
                  </a>
                  <div class="securebox">
                    at Bank of America's secure site
                  </div>
                  <div class="wb-card-score-wrap">
                    <div class="wb-card-score"></div>
                    <div class="wb-card-score-count"></div>
                    <div class="wb-card-score-msg"></div>
                  </div>
                  
                    <div class="wb-card-score-wrap-tablet">
                    <div class="wb-card-score-tablet"></div>
                    <div class="wb-card-score-count-tablet"></div>
                    <div class="wb-card-score-msg-tablet"></div>
                  </div>
                </div>

                <div class="btnbox artbutton mobile-view">
                  <div class="wb-card-score-wrap">
                    <div class="wb-card-score"></div>
                    <div class="wb-card-score-count"></div>
                    <div class="wb-card-score-msg"></div>
                  </div>
                  <a  href="https://ct.wisebread.com/click.php?pid=17&pg=392&uv=1_partbutton" target="_blank" class="btn btn-default ws-link-ct " onclick="window.fbq('track', 'Lead'); window.dotq = window.dotq || []; window.dotq.push( { 'projectId': '10001363796857', 'properties': {  'pixelId': '440576', 'qstrings': { 'et': 'custom', 'ea': 'clicked' } } } ); window._tfa = window._tfa || []; _tfa.push({ notify: 'action',name: 'ApplyClick' });">
                    <span>Apply Now</span> 
                    <img src="/sites/default/themes/custom/wisebread/images/lock_white.png" alt="">
                  </a>
                </div>
              </div>


              <div class="featured-content">
                <p style="clear:both;"><b>Bottom Line:</b></p>
                <ul>
                  <li>$150 online sign-up bonus offer. </li>
                  <li><b><span style="color:green;">NEW</span></b> <b>3%</b> on online shopping, drug stores, travel, dining, home improvement and furniture, or gas. Up to 5.25% for Preferred Rewards clients.</li>
                  <li>No annual fee. No interest until 2020.</li>
                </ul>
              </div>
            </div>

	    <p>The Bank of America® Cash Rewards credit card’s <b>$150 bonus</b> offer and <b>3% cash back</b> is the best deal I’ve seen in my ten years of reviewing credit cards for Yahoo, US News, and Wise Bread. (<a href="#comparison-chart" rel="modal:open" id="comparison-link-chart">See comparison chart</a>)</p>

	    <p>If you <a  href="https://ct.wisebread.com/click.php?pid=17&pg=392&uv=1_inline" target="_blank" class="" onclick="window.fbq('track', 'Lead'); window.dotq = window.dotq || []; window.dotq.push( { 'projectId': '10001363796857', 'properties': {  'pixelId': '440576', 'qstrings': { 'et': 'custom', 'ea': 'clicked' } } } ); window._tfa = window._tfa || []; _tfa.push({ notify: 'action',name: 'ApplyClick' });">sign up online</a> today you can receive a $150 online cash bonus after spending only $500 in the first 90 days of opening the account &mdash; that’s like earning <b>30% back</b> on the first $500!</p>

	    <p>The card offers an <b>insane 3% cash back</b> on your choice of six categories and 2% at grocery stores and wholesale clubs (up to $2,500 in combined choice category/grocery store/wholesale club quarterly purchases), and unlimited 1% on all other purchases. These are the categories that you can choose to earn 3%:</p>

	    <ul id="cats_list_mobile">
	      <li>Online Shopping</li>
	      <li>Drug Stores</li>
	      <li>Dining</li>
	      <li>Travel</li>
	      <li>Gas</li>
	      <li>Home Improvement</li>
	    </ul>
	    <table id="cats_list_desktop">
	      <tr>
	        <td>Online Shopping</td>
	        <td>Drug Stores</td>
	        <td>Dining</td>
	      </tr>
	      <tr>
	        <td>Travel</td>
	        <td>Gas</td>
	        <td>Home Improvement</td>
              </tr>
	    </table>


            <p><b>You choose</b> the category you want to get 3% cash back for, and it stays on that category until you change it. Unlike other high cash back cards, there is <b>no monthly activation</b> required, and the categories <b>don’t rotate</b>. You can change the category once per calendar month.</p>

	    <p>The <b>3% for online shopping</b> is the best in the industry. It applies to <b>all online retailers</b>. I already have this credit card and I love getting 3% back each time I shop online.</p>

	    <p>I also like the <b>3% back for drugstores</b>, which is perfect for families that buy a lot of household goods and medication. Around summer time I’ll be taking advantage of the 3% gas for road trips and travel bookings.</p>

            <p><b>Up to 5.25% Cash Back</b></p>

            <p>Bank of America’s Preferred Rewards clients earn an <b>extra 25%-75% bonus</b> rewards. As a long time Bank of America and Merrill Lynch customer, I’m excited about getting up to <b>5.25%</b> cash back on an online purchase, and at least 1.75% on other purchases.</p>

	    <p><b>Who Should Get This Card</b></p>

	    <p>Bank of America Cash Rewards is a great fit for most people &mdash; who doesn’t love a $150 bonus, 0% interest for a year, and no annual fee?</p>
	    
	    <p>The high 3% cash back on online shopping, drug stores, dining, travel, furniture, or gas is <b>unheard of</b> for a no annual fee credit card. Bank of America Cash Rewards pretty much blows its leading competitors out of the water (<a href="#comparison-chart" rel="modal:open" id="comparison-link-chart">see comparison chart</a>).</p>
	    
	    <p>This is why I’ve personally been using this card for years and recommend it to all my friends. This combination of features is too good to pass up.</p>



            <p id="cta2"><b><a class="" href="https://ct.wisebread.com/click.php?pid=17&pg=392&uv=1_pend" target="_blank" onclick="window.fbq('track', 'Lead'); window.dotq = window.dotq || []; window.dotq.push( { 'projectId': '10001363796857', 'properties': {  'pixelId': '440576', 'qstrings': { 'et': 'custom', 'ea': 'clicked' } } } ); window._tfa = window._tfa || []; _tfa.push({ notify: 'action',name: 'ApplyClick' });" title="Bank of America® Cash Rewards credit card details">&raquo; Click here to learn more about the easy $150 bonus offer and getting 3% cash back on online shopping</a></b> or call Bank of America at <b><a href="tel:866-349-6262">866-349-6262</a></b></p>





            <div class="modal" title="Comparison Popup" id="comparison-chart">
              <div class="row first">
                <div class="left">
                  <p>Bank of America Cash Rewards</p>
                  <figure class="holder"><img src="//ct.wisebread.com/images/bank-of-america-cash-rewards-credit-card-500x315.jpg" width="110"></figure>
                  <span>Editor’s Pick</span>
                </div>
                <div class="right">
                  <p>Capital One® Quicksilver®</p>
                  <figure class="holder"><img src="//imgsynergy.com/191x120/capital-one-quicksilver-cash-rewards-credit-card-041217.png" width="110"></figure>
                </div>
              </div>

              <div class="row-heading">
                Annual Fee
              </div>

              <div class="row row-2">
                <div class="left">
                  <span>$0</span>
                </div>
                <div class="right">
                  <span>$0</span>
                </div>
              </div>

              <div class="row-heading">
                Bonus Offer
              </div>

              <div class="row row-3">
                <div class="left winner">
                  <span>$150</span>
                </div>
                <div class="right">
                  <span>$150</span>
                </div>
              </div>

              <div class="row-heading">
                3% cash back on online shopping, drug stores, dining
              </div>
              <div class="row row-5">
                <div class="left winner">
                  <span>Yes</span>
                </div>
                <div class="right">
                  <span>No</span>
                </div>
              </div>

              <div class="row-heading">
                2% cash back on groceries
              </div>
              <div class="row row-6">
                <div class="left winner">
                  <span>Yes</span>
                </div>
                <div class="right">
                  <span>No</span>
                </div>
              </div>

              <div class="row-heading">
                Extra bonus for existing bank customers
              </div>
              <div class="row row-7">
                <div class="left winner">
                  <span>Yes (up to 25% - 75%)</span>
                </div>
                <div class="right">
                  <span>No</span>
                </div>
              </div>

              <div class="row-heading">
                100% U.S. Based Customer Service
              </div>
              <div class="row row-8">
                <div class="left winner">
                  <span>Yes</span>
                </div>
                <div class="right">
                  <span>No</span>
                </div>
              </div>

              <div class="row-heading">
                Our pick
              </div>
              <div class="row row-9">
                <div class="left winner">
                  <span><img src="//wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/icon-ok.png" width="30"></span>
                </div>
                <div class="right">
                  <span><img src="//wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/icon-cancel.png" width="30"></span>
                </div>
              </div>

              <div class="row last">
                <div class="left">
                  <a href="https://ct.wisebread.com/click.php?pid=17&pg=392&uv=1_comparisonchartpopup" target="_blank" class="btn btn-default ws-link-ct " onclick="window.fbq('track', 'Lead'); window.dotq = window.dotq || []; window.dotq.push( { 'projectId': '10001363796857', 'properties': {  'pixelId': '440576', 'qstrings': { 'et': 'custom', 'ea': 'clicked' } } } );">
                    <span>Apply Now</span> 
                    <img src="/sites/default/themes/custom/wisebread/images/lock_white.png" alt="" width="20" >
                  </a>
                </div>
                <div class="right">
                  <span></span>
                </div>
              </div>



            </div>            

            <div id="security-logos-tablet" class="" style="margin: 0 auto;width: 130px;padding-right: 10px;">
              <table width="270" border="0" cellpadding="2" cellspacing="0" title="Click to Verify - This site chose Symantec SSL for secure e-commerce and confidential communications.">
                <tr>
                  <td width="135" align="center" valign="top">&nbsp;</td>
                  <td width="135" align="center" valign="top"><script type="text/javascript" src="https://seal.websecurity.norton.com/getseal?host_name=www.wisebread.com&amp;size=L&amp;use_flash=YES&amp;use_transparent=YES&amp;lang=en"></script><br />
                  </td>
                </tr>
              </table>
            </div>

          </div> 
        </div> 
      </div>
    </div> 
  </div> 

  <div id="footer" class="clear">
  <div class="footer-table" style="width:940px;border-top:5px solid #333;margin: 0 auto;">
    <table style="width:940px; margin:20px auto;">
      <tbody>
      <tr>
        <th id="site">Site Map</th>
        <th id="topics">Topics</th>
        <th id="synd">Syndication Partners</th>
        <th id="social">Social</th>
      </tr>
      <tr>
        <td id="site">
          <ul>
            <li><a href="http://www.wisebread.com">Home</a></li>
            <li><a href="http://www.linkedin.com/company/wise-bread">About Us</a></li>
            <li><a href="http://www.wisebread.com/contact">Contact Us</a></li>
            <li><a href="http://www.wisebread.com/money-saving-book/reviews/">Media Center</a></li>
          </ul>
        </td>
        <td id="topics">
          <ul>
            <li><a href="http://www.wisebread.com/credit-cards">Credit Cards</a></li>
            <li><a href="http://www.wisebread.com/topic/personal-finance">Personal Finance</a></li>
            <li><a href="http://www.wisebread.com/topic/career-and-income">Career</a></li>
            <li><a href="http://www.wisebread.com/bestdeals/today">Deals</a></li>
          </ul>
        </td>
        <td id="synd">
          <ul>
            <li><a href="http://www.usnews.com/topics/author/wise_bread">US News &amp; World Report</a></li>
            <li><a href="http://time.com/money/3559607/how-college-grad-paid-off-28000-debt-in-3-years/">Money Magazine</a></li>
            <li><a href="http://www.businessinsider.com/tricks-to-save-time-in-the-morning-2014-11">Business Insider</a></li>
            <li><a href="http://www.rd.com/slideshows/7-money-saving-tips-that-actually-dont-pay/">Reader's Digest</a></li></ul></td>
        <td id="social">
            <a class="ico facebook" href="https://www.facebook.com/pages/Wise-Bread/26830741467" target="_blank"><img src="/files/fruganomics/32-facebook.png"/></a>
            <a class="ico google" href="https://plus.google.com/113464732554831127417/posts" target="_blank"><img src="/files/fruganomics/32-googleplus.png"/></a>
            <a class="ico twitter" href="http://twitter.com/wisebread" target="_blank"><img src="/files/fruganomics/32-twitter.png"/></a>
            <a class="ico pinterest" href="https://www.pinterest.com/wisebread/" target="_blank"><img src="/files/fruganomics/32-pinterest.png"/></a>
        </td>
      </tr>
    </tbody></table>
  </div>
  <div class="footer-message">
        <div class="footer-disclosure" style="margin: 0 auto 15px;width:800px;"> Advertiser Disclosure: Many of the credit card offers that appear on the website are from credit card companies from which Wise Bread receives compensation. This compensation may impact how and where products appear on this site (including, for example, the order in which they appear). This site does not include all credit card companies or all available credit card offers. Please view our <a href="http://www.wisebread.com/advertiser-disclosure" style="color:blue;" target="_blank">advertiser disclosure page</a> for more information.  </div>
    <div>
      <strong><a href="/legal/privacy-policy">Privacy Policy</a></strong>
    </div>
    <div>
      &copy; 2019      <a href="/">Wise Bread</a> | 1050 Lakes Drive, Suite 271, West Covina, CA 91790 | (310) 997-0186
    </div>
  </div>
</div> 
</div> 

<script type="text/javascript">
  window._tfa = window._tfa || [];
  _tfa.push({ notify: 'mark',type: 'Taboola_BAT_clickers' });
</script>
<script src="//cdn.taboola.com/libtrc/killeraces-sc/tfa.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/noframework.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/rateYo/2.3.2/jquery.rateyo.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js"></script>

<script type="text/javascript">
$( document ).ready(function() {
  function stopCardInfoBoxToFooter() {
    var $cardBox = $('.waypoint-wrapper'), //.cardinfobox
          $container = $('.container'),
          $footer = $('#footer'),
          $waypoint = $('#waypoint');
    
    // Check if .cardinfobox height is bigger than main body and removes all sticky related classes
    if($('#waypoint .waypoint-wrapper').outerHeight() > $('.main .card-display').outerHeight()) {
      $cardBox.removeClass('sticky-bottom');
      $cardBox.removeClass('freeze');
      $container.removeClass('pos-rel');
      $cardBox.removeClass('sticky');
      return;
    }
    if($footer.offset().top - window.scrollY - 80 >= $cardBox.outerHeight()) $cardBox.removeClass('freeze');
    if($cardBox.hasClass('freeze')) return;
    if($cardBox.offset().top + $cardBox.outerHeight() > $footer.offset().top) {
        $cardBox.addClass('sticky-bottom');
        $cardBox.addClass('freeze');
        $container.addClass('pos-rel');
    } else {
        $cardBox.removeClass('sticky-bottom');
        $container.removeClass('pos-rel');
    }
  }

  $(window).on('scroll', stopCardInfoBoxToFooter);

  // Call this on load to prevent footer for messing up the layout
  stopCardInfoBoxToFooter();
  
  $(".wb-card-score").rateYo({
    rating: 4.7,
    starWidth: "20px",
    onSet: function (rating, rateYoInstance) {
      $('.wb-card-score-msg').html('Saved!');
      $('.wb-card-score-msg').fadeIn();
      setTimeout(function(){
        $('.wb-card-score-msg').fadeOut();
      }, 2000);
    }
  });

  $(".wb-card-score-count").html('(1,219)');

  $(".wb-card-score-tablet").rateYo({
    rating: 4.7,
    starWidth: "15px",
    onSet: function (rating, rateYoInstance) {
      $('.wb-card-score-msg-tablet').html('Saved!');
      $('.wb-card-score-msg-tablet').fadeIn();
      setTimeout(function(){
        $('.wb-card-score-msg-tablet').fadeOut();
      }, 2000);
    }
  });

  $(".wb-card-score-count-tablet").html('(1,463)');

});

var waypoint = new Waypoint({
  element: document.getElementById('waypoint'),
  handler: function(direction) {
    // Check if .cardinfobox height is bigger than main body and stops function from executing
    if($('#waypoint .waypoint-wrapper').outerHeight() > $('.main .card-display').outerHeight()) return;
    if (direction == 'down') {
      $('#waypoint .waypoint-wrapper').addClass('sticky');
    } else {
      $('#waypoint .waypoint-wrapper').removeClass('sticky');
    }
  }
})

function callmore() {
  $('.proconbox .hide').each(function () {
    $(this).removeClass('hide');
  });
  $('#procon-more').remove();
}

</script>


	  	  
      
    </div>








  
</div>
  <br style="clear: both;" />
<div id="block-views-comments-block_1" class="block block-views">

  
  <div class="content clear">
        <div class="view view-comments view-id-comments view-display-id-block_1 view-dom-id-1">
    
  
  
      <div class="view-empty">
      <p>&nbsp;</p>
    </div>
  
  
  
  
  
  
</div>   </div>

</div><div id="block-block-206" class="block block-block">

  
  <div class="content clear">
        <script src="//cdnjs.cloudflare.com/ajax/libs/fingerprintjs2/1.8.1/fingerprint2.min.js"></script> 
<script src="//cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js"></script>
<script>
new Fingerprint2().get(function(result, components) {
Cookies.set('wbUserID', result, { domain: '.wisebread.com' });
window.dataLayer.push({'userId': result});
})
</script>  </div>

</div>
    <!-- crazyegg new js -->
    <script type="text/javascript">
    setTimeout(function(){var a=document.createElement("script");
    var b=document.getElementsByTagName("script")[0];
    a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0006/5275.js?"+Math.floor(new Date().getTime()/3600000);
    a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
    </script>
    <!-- end crazyegg new js -->

            
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"1fdce76940","applicationID":"12902797","transactionName":"MgZVbBQHXBAEUhFZXgtMdlsSD10NSl8KVFQ6E1ZfAzlECgBG","queueTime":0,"applicationTime":697,"atts":"HkFWGlwdTx4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
