<!DOCTYPE html>
<html class="rm-mobile" lang="en">
<head>
    <meta charset=utf-8>
    <title>Wise Bread Credit Card Reviews</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name=robots content="noindex, nofollow, noarchive">
    <meta http-equiv="cache-control" content="no-cache, must-revalidate, post-check=0, pre-check=0" />
    <meta http-equiv="cache-control" content="max-age=0" />
    <meta http-equiv="expires" content="0" />
    <meta http-equiv="expires" content="Wed, 15 Jan 2020 23:59:59 America/Los_Angeles" />
    <meta http-equiv="pragma" content="no-cache" />
    <meta http-equiv="refresh" content="600">
    <!-- Start VWO Smartcode -->
<script src="https://dev.visualwebsiteoptimizer.com/lib/427618.js"></script>
<!-- End VWO Smartcode -->    <script>
      dataLayer = [{'userId': ''}];
    </script>
    <script>
    (function(w, d, s, l, i) {
        w[l] = w[l] || [];
        w[l].push({
            'gtm.start': new Date().getTime(),
            event: 'gtm.js'
        });
        var f = d.getElementsByTagName(s)[0],
            j = d.createElement(s),
            dl = l != 'dataLayer' ? '&l=' + l : '';
        j.async = true;
        j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
        f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-WN9Q2WP');
    </script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name=robots content="noindex, nofollow, noarchive">
    <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" integrity="sha384-BVYiiSIFeK1dGmJRAkycuHAHRg32OmUcww7on3RYdg4Va+PmSTsz/K68vbdEjh4u" crossorigin="anonymous">
    <link href="//cdn.rawgit.com/noelboss/featherlight/1.7.9/release/featherlight.min.css" rel="stylesheet">
    <link rel="stylesheet" href="https://www.wisebread.com/compare/assets/styles/style.min.css?v=56">
    <link rel="stylesheet" href="https://www.wisebread.com/compare/assets/styles/style_v2.min.css?v=56">
    <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/rateYo/2.3.2/jquery.rateyo.min.css">
    <script>
        
function handleApplyNowClick() {
  if (typeof fbq === 'function') {
    fbq('track', 'Lead');
  }
  else {
    console.error('The Facebook Pixel was not available when the user clicked one of the "Apply Now" links at ' + location.href);
  }
  window.dotq = window.dotq || [];
  window.dotq.push({
    'projectId': '10001363796857',
    'properties': {
      'pixelId': '440576',
      'qstrings': {
        'et': 'custom',
        'ea': 'clicked'
      }
    }
  });
}
    </script>
    
    <style>.async-hide { opacity: 0 !important} </style>
    <script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
    h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
    (a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
    })(window,document.documentElement,'async-hide','dataLayer',4000,
    {'GTM-WN9Q2WP':true});</script>
</head>
<body>
    <div style="display: none;">page-2020-01-15 07:12:32</div>
    <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WN9Q2WP" height=0 width=0 style=display:none;visibility:hidden></iframe>
    </noscript>
    <div class="page  legacy">
        
        <div class="modal" id="awards-mentions">
  <div class="reviews">
    <p class="heading">
      Wise Bread's Awards & Mentions
    </p>
    <div class="reviews-body">
      <div id="reviews-carousel">
        <div class="item slick-slide">
          <blockquote>"Our Picks for the Best Money Blogs."</blockquote>
          <img alt="" src="//wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/kiplinger.png" width="135">
        </div>
        <div class="item slick-slide">
          <blockquote>"The site to go to for money saving ideas."</blockquote>
          <img alt="" src="//wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/npr-optimize_0.png" width="180">
        </div>
        <div class="item slick-slide">
          <blockquote>"Top 100 most useful Web site."</blockquote>
          <img alt="" src="//wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/msn-optimize_0.png" width="150">
        </div>
        <div class="item slick-slide">
          <blockquote>"11 Financial Blogs You Should Read."</blockquote>
          <img alt="" src="//wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/aarp-optimize_0.png" width="200">
        </div>
        <div class="item slick-slide">
          <blockquote>"Money Site of the Day."</blockquote>
          <img alt="" src="//wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/cnbc-optimize_1.png" width="100">
        </div>
        <div class="item slick-slide">
          <blockquote>"There's a growing audience for Wise Bread."</blockquote>
          <img alt="" src="//wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/tnyt-optimize_1.png" width="100">
        </div>
      </div>
    </div>
  </div>
</div>

<div class="legacy-header-container">
  <div class="legacy-header clearfix">
    <a class="main-logo" href="https://www.wisebread.com/compare/">
      <img alt="WiseBread" src="https://www.wisebread.com/compare/assets/images/logo-481x80.png">
    </a>
    <div class="as-seen">
      <p>We're named best financial website by:</p>
      <div class="images clearfix">
        <a href="#awards-mentions" class="set-slick-position" rel="modal:open">
          <img class="kiplinger" src="//wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/kiplinger.png">
        </a>
        <a href="#awards-mentions" class="set-slick-position" rel="modal:open">
          <img class="cnbc" src="//wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/cnbc.png">
        </a>
        <a href="#awards-mentions" class="set-slick-position" rel="modal:open">
          <img class="aarp" src="//wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/aarp-logo.png">
        </a>
        <a href="#awards-mentions" class="set-slick-position" rel="modal:open">
          <img class="nyt" src="//wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/new-york-times-logo-nothe.png">
        </a>
      </div>
    </div>
  </div>
</div>        
                <noscript class="message">
          <div class="popup">
          <h2>Javascript is Disabled</h2>
          <p>Please enable your javascript to make this page completely functional. To enable javascript please follow this <a href="/enable-javascript">link</a>.</p>
          </div>
        </noscript>
        <div class="container">
            <div class="page-body">
                <div class="row">
                                                                <div class="col-md-12"><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/rateYo/2.3.2/jquery.rateyo.min.css">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css">
<style>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</style>
    <!--Template:single-->
<div id="app">
    <div ref="content">
    <div id="fb-root"></div>
    <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.3&appId=120343441450239&autoLogAppEvents=1"></script>
    <div id="advertising-disclosure-featherlight" class="modal " title="Advertiser Disclosure">
        Wise Bread is an independent, award-winning consumer publication established in 2006. Our finance columns are syndicated on MSN, Yahoo Finance, US News, Business Insider, Money Magazine, and Time Magazine.
        <br><br>
        Like many news outlets our publication is partly supported by ad revenue paid by companies whose products appear on our site. This revenue may affect the location and order in which products appear. But revenue considerations never impact the objectivity and integrity of our editorial reviews. Due to time constraints we do not review all products in a given category.
        <br><br>
        Our reviews are based on objective <b>data-driven evaluations</b> from our world-class data analysts with degrees and honors from top programs such as NYU, Arizona State University, University of Minnesota Twin Cities, Columbia University, and Wharton.
        <ul class="univ-logos">
            <li><img src="https://wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/nyu-logo.png"></li>
            <li><img src="https://wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/asu-logo.png"></li>
            <li><img src="https://wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/umn-logo.png"></li>
            <li><img src="https://wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/columbia-logo.png" class="columbia"></li>
            <li><img src="https://wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/wharton-logo.png" class="wharton"></li>
        </ul>
        <a href="#close-modal" rel="modal:close" class="link-close-modal">Click here to close window</a>
    </div>
                        <!--LEGACY-HEADER-->
     
                <!--SIDEBAR-->
         
                        <div style="display: flex;">                 <div class="no-padding-sm floating-main">                     <div class="landing-pages">
        <h1>Best Cash Back Bonus Card of 2020</h1>

 
    <div class="bio clearfix">
    <figure class="image">
                    <img src="https://wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/pictures/picture-3.png" />
            </figure>
    <div class="author-info">
        <div class="name clearfix">
            <span><span class="by">by</span> Greg Go - <span class="last-updated">Last updated</span> 
                                    Jan 06, 2020
                            </span>
            <div class="fb-like" data-href="https://www.wisebread.com/compare/best-credit-cards" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
        </div>
        <span class="author-description"><p><span style="color: #2c3e50; font-family: ProximaNovaA; font-size: 15px; font-style: italic;">Greg Go is a credit card expert whose financial advice has been featured on US News &amp; World Report, Business.com, and Yahoo! Finance.</span></p></span>
        <div id="advertising-disclosure-block">
            <a href="#advertising-disclosure-featherlight" rel="modal:open" id="advertising-disclosure-link">Advertiser Disclosure</a>
        </div>
    </div>
</div>
        <div class="card-info-content">
            <div class="card-content hidden-md hidden-lg hidden-xl">
                                <div class="card">
                    <a href="https://ct.wisebread.com/click.php?pid=17&amp;pg=422" target="_blank">
                        <div class="sash"><span>Editor's Pick</span></div>
                        <img src="https://ctadmin.wisebread.com/images/bank-of-america-cash-rewards-credit-card-500x315.jpg" class="img-responsive">
                    </a>
                </div>
                <a target="_blank" class="apply-now-button" href="https://ct.wisebread.com/click.php?pid=17&amp;pg=422">Apply Now <img src="https://www.wisebread.com/sites/default/themes/custom/wisebread/images/lock_white.png" alt=""></a>
                <div class="secure-site">at Bank of America's secure site</div>
                <div class="score">
                    <div class="wb-card-score" data-score="4.7"></div>
                    <div class="count">(1463)</div>
                </div>
                   
            </div>
                            <div class="bottom-line">
                    <div class="bottom-line-title">Bottom Line:</div>
                    <div class="bottom-line-content"><ul>
<li>$200 online sign-up bonus offer.</li>
<li><strong><span style="color: green;">NEW</span></strong>&nbsp;<strong>3% cash back</strong>&nbsp;on online shopping, drug stores, travel, dining, home improvement and furniture, or gas. Up to 5.25% for Preferred Rewards clients.</li>
<li>Best Intro APR - Stop thinking about interest for over a year.</li>
<li>No annual fee.</li>
</ul></div>
                </div>
                    </div>

        <div>
            <p>The Bank of America<sup style="font-size: 0.5em;">&reg;</sup> Cash Rewards credit card&rsquo;s <strong>$200 bonus</strong> offer and <strong>3% cash back</strong> is the best deal I&rsquo;ve seen in my ten years of reviewing credit cards for Yahoo, US News, and Wise Bread. (<a id="comparison-link-chart" href="#comparison-chart-top" rel="modal:open">See comparison chart</a>)</p>
<p>If you <a style="color: #0a7cba;" href="https://ct.wisebread.com/click.php?pid=17&amp;pg=422&amp;uv=1_inline" target="_blank" rel="noopener">sign up online</a> today you can receive a $200 online cash bonus after spending only $1,000 in the first 90 days of opening the account &mdash; that&rsquo;s like earning <strong>20% back</strong> on the first $1,000!</p>
<p>Looking to make a big purchase or balance transfer? This card's long intro period will save you a bundle. It's like taking a 15 month vacation from paying interest.</p>
<p>The card offers an <strong>insane 3% cash back</strong> on your choice of six categories and 2% at grocery stores and wholesale clubs (up to $2,500 in combined choice category/grocery store/wholesale club quarterly purchases), and unlimited 1% on all other purchases. These are the categories that you can choose to earn 3%:</p>
<ul class="cats_list_mobile">
<li>Online Shopping</li>
<li>Drug Stores</li>
<li>Dining</li>
<li>Travel</li>
<li>Gas</li>
<li>Home Improvement</li>
</ul>
<table id="cats_list_desktop">
<tbody>
<tr>
<td>Online Shopping</td>
<td>Drug Stores</td>
<td>Dining</td>
</tr>
<tr>
<td>Travel</td>
<td>Gas</td>
<td>Home Improvement</td>
</tr>
</tbody>
</table>
<p><strong>You choose</strong> the category you want to get 3% cash back for, and it stays on that category until you change it. Unlike other high cash back cards, there is <strong>no monthly activation</strong> required, and the categories <strong>don&rsquo;t rotate</strong>. You can change the category once per calendar month.</p>
<p>The <strong>3% for online shopping</strong> is the best in the industry. It applies to <strong>all online retailers</strong>. I already have this credit card and I love getting 3% back each time I shop online.</p>
<p>I also like the <strong>3% back for drugstores</strong>, which is perfect for families that buy a lot of household goods and medication. Around summer time I&rsquo;ll be taking advantage of the 3% gas for road trips and travel bookings.</p>
<p><strong>Up to 5.25% Cash Back</strong></p>
<p>Bank of America&rsquo;s Preferred Rewards clients earn an <strong>extra 25%-75% bonus</strong> rewards. As a long time Bank of America and Merrill Lynch customer, I&rsquo;m excited about getting up to <strong>5.25%</strong> cash back on an online purchase, and at least 1.75% on other purchases.</p>
<p><strong>Who Should Get This Card</strong></p>
<p>Bank of America Cash Rewards is a great fit for most people &mdash; who doesn&rsquo;t love a $200 bonus, 0% interest for over a year, and no annual fee?</p>
<p>The high 3% cash back on online shopping, drug stores, dining, travel, furniture, or gas is <strong>unheard of</strong> for a no annual fee credit card. Bank of America Cash Rewards pretty much blows its leading competitors out of the water (<a id="comparison-link-chart" style="color: #0a7cba;" href="#comparison-chart-bottom" rel="modal:open">see comparison chart</a>).</p>
<p>This is why I&rsquo;ve personally been using this card for years and recommend it to all my friends. This combination of features is too good to pass up.</p>
<p><strong><a style="font-weight: bold; color: #0a7cba; display: inline !important;" title="Bank of America&lt;sup&gt;&reg;&lt;/sup&gt; Cash Rewards credit card details" href="https://ct.wisebread.com/click.php?pid=17&amp;pg=422&amp;uv=1_pend" target="_blank" rel="noopener">&raquo; Click here to learn more about the $200 bonus offer and getting 3% cash back on online shopping</a></strong> or call Bank of America at <strong>866-349-6262</strong>.</p>
<div id="comparison-chart-top" class="modal comparison-chart" title="Comparison Popup">
<table class="table">
<tbody>
<tr>
<td>Bank of America Cash Rewards</td>
<td>Capital One<sup>&reg;</sup> Quicksilver<sup>&reg;</sup></td>
</tr>
<tr>
<td><img class="card-image" src="//wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/bac-card_2.jpg" /><br />Editor&rsquo;s Pick</td>
<td><img class="card-image" src="//wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/capital-one.png" /></td>
</tr>
<tr class="active">
<td colspan="2">Annual Fee</td>
</tr>
<tr>
<td>$0</td>
<td>$0</td>
</tr>
<tr class="active">
<td colspan="2">Bonus Offer</td>
</tr>
<tr>
<td class="text-success text-bold">$200</td>
<td>$150</td>
</tr>
<tr class="active">
<td colspan="2">3% cash back on online shopping, drug stores, dining</td>
</tr>
<tr>
<td class="text-success text-bold">Yes</td>
<td>No</td>
</tr>
<tr class="active">
<td colspan="2">2% cash back on groceries</td>
</tr>
<tr>
<td class="text-success text-bold">Yes</td>
<td>No</td>
</tr>
<tr class="active">
<td colspan="2">Extra bonus for existing bank customers</td>
</tr>
<tr>
<td class="text-success text-bold">Yes (up to 25% - 75%)</td>
<td>No</td>
</tr>
<tr class="active">
<td colspan="2">100% U.S. Based Customer Service</td>
</tr>
<tr>
<td class="text-success text-bold">Yes</td>
<td>No</td>
</tr>
<tr class="active">
<td colspan="2">Our pick</td>
</tr>
<tr>
<td><img src="data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iaXNvLTg4NTktMSI/Pgo8IS0tIEdlbmVyYXRvcjogQWRvYmUgSWxsdXN0cmF0b3IgMjEuMC4yLCBTVkcgRXhwb3J0IFBsdWctSW4gLiBTVkcgVmVyc2lvbjogNi4wMCBCdWlsZCAwKSAgLS0+CjxzdmcgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB4bWxuczp4bGluaz0iaHR0cDovL3d3dy53My5vcmcvMTk5OS94bGluayIgdmVyc2lvbj0iMS4xIiBpZD0iTGF5ZXJfMSIgeD0iMHB4IiB5PSIwcHgiIHZpZXdCb3g9IjAgMCA0OCA0OCIgc3R5bGU9ImVuYWJsZS1iYWNrZ3JvdW5kOm5ldyAwIDAgNDggNDg7IiB4bWw6c3BhY2U9InByZXNlcnZlIiB3aWR0aD0iNDhweCIgaGVpZ2h0PSI0OHB4Ij4KPGcgaWQ9InN1cmZhY2UxXzRfIj4KCTxwYXRoIHN0eWxlPSJmaWxsOiM0Q0FGNTA7IiBkPSJNNDQsMjRjMCwxMS4wNDUtOC45NTUsMjAtMjAsMjBTNCwzNS4wNDUsNCwyNFMxMi45NTUsNCwyNCw0UzQ0LDEyLjk1NSw0NCwyNHoiLz4KCTxwYXRoIHN0eWxlPSJmaWxsOiNDQ0ZGOTA7IiBkPSJNMzQuNjAyLDE0LjYwMkwyMSwyOC4xOTlsLTUuNjAyLTUuNTk4bC0yLjc5NywyLjc5N0wyMSwzMy44MDFsMTYuMzk4LTE2LjQwMkwzNC42MDIsMTQuNjAyeiIvPgo8L2c+Cjwvc3ZnPgo=" width="30" /></td>
<td><img src="data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iaXNvLTg4NTktMSI/Pgo8IS0tIEdlbmVyYXRvcjogQWRvYmUgSWxsdXN0cmF0b3IgMjEuMC4yLCBTVkcgRXhwb3J0IFBsdWctSW4gLiBTVkcgVmVyc2lvbjogNi4wMCBCdWlsZCAwKSAgLS0+CjxzdmcgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB4bWxuczp4bGluaz0iaHR0cDovL3d3dy53My5vcmcvMTk5OS94bGluayIgdmVyc2lvbj0iMS4xIiBpZD0iTGF5ZXJfMSIgeD0iMHB4IiB5PSIwcHgiIHZpZXdCb3g9IjAgMCA0OCA0OCIgc3R5bGU9ImVuYWJsZS1iYWNrZ3JvdW5kOm5ldyAwIDAgNDggNDg7IiB4bWw6c3BhY2U9InByZXNlcnZlIiB3aWR0aD0iNDhweCIgaGVpZ2h0PSI0OHB4Ij4KPHBhdGggc3R5bGU9ImZpbGw6I0Y0NDMzNjsiIGQ9Ik00NCwyNGMwLDExLjA0NS04Ljk1NSwyMC0yMCwyMFM0LDM1LjA0NSw0LDI0UzEyLjk1NSw0LDI0LDRTNDQsMTIuOTU1LDQ0LDI0eiIvPgo8cGF0aCBzdHlsZT0iZmlsbDojRkZGRkZGOyIgZD0iTTI5LjY1NiwxNS41MTZsMi44MjgsMi44MjhsLTE0LjE0LDE0LjE0bC0yLjgyOC0yLjgyOEwyOS42NTYsMTUuNTE2eiIvPgo8cGF0aCBzdHlsZT0iZmlsbDojRkZGRkZGOyIgZD0iTTMyLjQ4NCwyOS42NTZsLTIuODI4LDIuODI4bC0xNC4xNC0xNC4xNGwyLjgyOC0yLjgyOEwzMi40ODQsMjkuNjU2eiIvPgo8L3N2Zz4K" width="30" /></td>
</tr>
<tr>
<td><a class="apply-now-button" href="https://ct.wisebread.com/click.php?pid=17&amp;pg=422&amp;uv=1_comparisonchartpopup" target="_blank" rel="noopener">Apply Now <img src="https://www.wisebread.com/sites/default/themes/custom/wisebread/images/lock_white.png" alt="" /></a></td>
<td>&nbsp;</td>
</tr>
</tbody>
</table>
</div>
<div id="comparison-chart-bottom" class="modal comparison-chart" title="Comparison Popup">
<table class="table">
<tbody>
<tr>
<td>Bank of America Cash Rewards</td>
<td>Capital One<sup>&reg;</sup> Quicksilver<sup>&reg;</sup></td>
</tr>
<tr>
<td><img class="card-image" src="//wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/bac-card_2.jpg" /><br />Editor&rsquo;s Pick</td>
<td><img class="card-image" src="//wisebread-killeracesmedia.netdna-ssl.com/files/fruganomics/capital-one.png" /></td>
</tr>
<tr class="active">
<td colspan="2">Annual Fee</td>
</tr>
<tr>
<td>$0</td>
<td>$0</td>
</tr>
<tr class="active">
<td colspan="2">Bonus Offer</td>
</tr>
<tr>
<td class="text-success text-bold">$200</td>
<td>$150</td>
</tr>
<tr class="active">
<td colspan="2">3% cash back on online shopping, drug stores, dining</td>
</tr>
<tr>
<td class="text-success text-bold">Yes</td>
<td>No</td>
</tr>
<tr class="active">
<td colspan="2">2% cash back on groceries</td>
</tr>
<tr>
<td class="text-success text-bold">Yes</td>
<td>No</td>
</tr>
<tr class="active">
<td colspan="2">Extra bonus for existing bank customers</td>
</tr>
<tr>
<td class="text-success text-bold">Yes (up to 25% - 75%)</td>
<td>No</td>
</tr>
<tr class="active">
<td colspan="2">100% U.S. Based Customer Service</td>
</tr>
<tr>
<td class="text-success text-bold">Yes</td>
<td>No</td>
</tr>
<tr class="active">
<td colspan="2">Our pick</td>
</tr>
<tr>
<td><img src="data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iaXNvLTg4NTktMSI/Pgo8IS0tIEdlbmVyYXRvcjogQWRvYmUgSWxsdXN0cmF0b3IgMjEuMC4yLCBTVkcgRXhwb3J0IFBsdWctSW4gLiBTVkcgVmVyc2lvbjogNi4wMCBCdWlsZCAwKSAgLS0+CjxzdmcgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB4bWxuczp4bGluaz0iaHR0cDovL3d3dy53My5vcmcvMTk5OS94bGluayIgdmVyc2lvbj0iMS4xIiBpZD0iTGF5ZXJfMSIgeD0iMHB4IiB5PSIwcHgiIHZpZXdCb3g9IjAgMCA0OCA0OCIgc3R5bGU9ImVuYWJsZS1iYWNrZ3JvdW5kOm5ldyAwIDAgNDggNDg7IiB4bWw6c3BhY2U9InByZXNlcnZlIiB3aWR0aD0iNDhweCIgaGVpZ2h0PSI0OHB4Ij4KPGcgaWQ9InN1cmZhY2UxXzRfIj4KCTxwYXRoIHN0eWxlPSJmaWxsOiM0Q0FGNTA7IiBkPSJNNDQsMjRjMCwxMS4wNDUtOC45NTUsMjAtMjAsMjBTNCwzNS4wNDUsNCwyNFMxMi45NTUsNCwyNCw0UzQ0LDEyLjk1NSw0NCwyNHoiLz4KCTxwYXRoIHN0eWxlPSJmaWxsOiNDQ0ZGOTA7IiBkPSJNMzQuNjAyLDE0LjYwMkwyMSwyOC4xOTlsLTUuNjAyLTUuNTk4bC0yLjc5NywyLjc5N0wyMSwzMy44MDFsMTYuMzk4LTE2LjQwMkwzNC42MDIsMTQuNjAyeiIvPgo8L2c+Cjwvc3ZnPgo=" width="30" /></td>
<td><img src="data:image/svg+xml;base64,PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iaXNvLTg4NTktMSI/Pgo8IS0tIEdlbmVyYXRvcjogQWRvYmUgSWxsdXN0cmF0b3IgMjEuMC4yLCBTVkcgRXhwb3J0IFBsdWctSW4gLiBTVkcgVmVyc2lvbjogNi4wMCBCdWlsZCAwKSAgLS0+CjxzdmcgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB4bWxuczp4bGluaz0iaHR0cDovL3d3dy53My5vcmcvMTk5OS94bGluayIgdmVyc2lvbj0iMS4xIiBpZD0iTGF5ZXJfMSIgeD0iMHB4IiB5PSIwcHgiIHZpZXdCb3g9IjAgMCA0OCA0OCIgc3R5bGU9ImVuYWJsZS1iYWNrZ3JvdW5kOm5ldyAwIDAgNDggNDg7IiB4bWw6c3BhY2U9InByZXNlcnZlIiB3aWR0aD0iNDhweCIgaGVpZ2h0PSI0OHB4Ij4KPHBhdGggc3R5bGU9ImZpbGw6I0Y0NDMzNjsiIGQ9Ik00NCwyNGMwLDExLjA0NS04Ljk1NSwyMC0yMCwyMFM0LDM1LjA0NSw0LDI0UzEyLjk1NSw0LDI0LDRTNDQsMTIuOTU1LDQ0LDI0eiIvPgo8cGF0aCBzdHlsZT0iZmlsbDojRkZGRkZGOyIgZD0iTTI5LjY1NiwxNS41MTZsMi44MjgsMi44MjhsLTE0LjE0LDE0LjE0bC0yLjgyOC0yLjgyOEwyOS42NTYsMTUuNTE2eiIvPgo8cGF0aCBzdHlsZT0iZmlsbDojRkZGRkZGOyIgZD0iTTMyLjQ4NCwyOS42NTZsLTIuODI4LDIuODI4bC0xNC4xNC0xNC4xNGwyLjgyOC0yLjgyOEwzMi40ODQsMjkuNjU2eiIvPgo8L3N2Zz4K" width="30" /></td>
</tr>
<tr>
<td><a class="apply-now-button" href="https://ct.wisebread.com/click.php?pid=17&amp;pg=422&amp;uv=1_comparisonchartpopup_bottom" target="_blank" rel="noopener">Apply Now <img src="https://www.wisebread.com/sites/default/themes/custom/wisebread/images/lock_white.png" alt="" /></a></td>
<td>&nbsp;</td>
</tr>
</tbody>
</table>
</div>
        </div>
        <div class="card-info-content visible-sm-flex">
            <div class="card-content">
                                <div class="card">
                    <a href="https://ct.wisebread.com/click.php?pid=17&amp;pg=422" target="_blank">
                        <div class="sash"><span>Editor's Pick</span></div>
                        <img src="https://ctadmin.wisebread.com/images/bank-of-america-cash-rewards-credit-card-500x315.jpg" class="img-responsive">
                    </a>
                </div>
                <a target="_blank" class="apply-now-button" href="https://ct.wisebread.com/click.php?pid=17&amp;pg=422">Apply Now <img src="https://www.wisebread.com/sites/default/themes/custom/wisebread/images/lock_white.png" alt=""></a>
                <div class="secure-site">at Bank of America's secure site</div>
                <div class="score">
                    <div class="wb-card-score" data-score="4.7"></div>
                    <div class="count">(1463)</div>
                </div>
                   
            </div>
        </div>
        <div class="norton-body" style="margin-bottom: 10px;">
            <script type="text/javascript" src="https://seal.websecurity.norton.com/getseal?host_name=www.wisebread.com&size=L&use_flash=YES&use_transparent=YES&lang=en"></script>
        </div>
    </div>
                    </div>                             <div class="hidden-sm hidden-xs sticky">
                    <div class="floater">
        <div class="card">
            <a href="https://ct.wisebread.com/click.php?pg=422&amp;pid=17&amp;pp=1&amp;uv=pcardart" target="_blank">
                                    <div class="sash"><span>Editor's Pick</span></div>
                                <img src="https://ctadmin.wisebread.com/images/bank-of-america-cash-rewards-credit-card-500x315.jpg" class="img-responsive">
            </a>
        </div>
        <a class="apply-now-button" href="https://ct.wisebread.com/click.php?pg=422&amp;pid=17&amp;pp=1&amp;uv=pcardart" target="_blank">Apply Now <img src="https://www.wisebread.com/sites/default/themes/custom/wisebread/images/lock_white.png" alt=""></a>
        <div class="secure-site">at Bank of America's secure site</div>
        <div class="score">
            <div class="wb-card-score" data-score="4.7"></div>
            <div class="count">(1463)</div>
        </div>
    <div class="details">
        <ul>
<li><strong>$200</strong> sign-up bonus after $1,000 spend within 90 days.</li>
<li><strong>No annual fee.</strong></li>
<li><strong>3% cash back</strong> on category of your choice, up to $2,500 in combined choice &amp; 2% category purchases per quarter.</li>
<li>6 awesome categories like <strong>online shopping</strong>, dining, travel, gas, drug stores, etc.</li>
<li>0% intro APR on purchases for 15 billing cycles. 15.49% - 25.49% variable APR after.</li>
<li>Up to <strong>5.25% cash back</strong> for Preferred Rewards customers.</li>
</ul> 
    </div>
</div>
<div class="seal-right">
    <script type="text/javascript" src="https://seal.websecurity.norton.com/getseal?host_name=www.wisebread.com&size=L&use_flash=YES&use_transparent=YES&lang=en"></script>
</div>                </div>
                    </div>       

        </div></div>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/waypoints/4.0.1/noframework.waypoints.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/rateYo/2.3.2/jquery.rateyo.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js"></script>
<script src="https://cdn.jsdelivr.net/npm/vue"></script>
 
    <!-- VWO -->
<script type="text/javascript">
$(document).ready(function(){

function updateCallToActionLinks(pid, params) {
    $('a').each(function(i, val){
        var a = $(val);
        var href = a.attr('href');
        var text = a.text();
        //make sure it is a call to action link
        if (href.indexOf('https://ct.wisebread.com/click.php') != -1) {
            
            // split the href
            var splitHref = href.split('&');

            // find the uv
            $(splitHref).each(function(i, hrefFragment){
                if (hrefFragment.indexOf('pid') != -1) {
                     var splitPidHref = hrefFragment.split('=');
                     var newPidFragment = splitPidHref[0] + "=" + pid;

                     splitHref[i] = newPidFragment;
                }
            });

            var newHref = splitHref.join('&')  + params;
            a.attr('href', newHref);

            console.log('Before: ' + href, 'After: ' + newHref);
        }
    });
}

VWO.push(['onEventReceive', 'vA', function (data) {
    var experimentId = data[1];
    var variationId = data[2];
    var abTestName= _vwo_exp[experimentId].name
    var variationName= _vwo_exp[experimentId].comb_n[variationId]
    var uuid = _vis_opt_readCookie('_vwo_uuid');
    var goalID = 202; //get from VWO, hardcoded
    var accountId = 427618;
    var vwoParams = '';
    vwoParams += '&vwo_exp_id=' + experimentId + '&vwo_var_id=' + variationId + '&vwo_uuid=' + uuid + '&vwo_goal_id=' + goalID + '&vwo_account_id=' + accountId;

    if (typeof(_vwo_exp[experimentId].comb_n[variationId]) !== 'undefined' && ['VISUAL_AB', 'VISUAL', 'SPLIT_URL', 'SURVEY'].indexOf(_vwo_exp[experimentId].type) > -1)
    {    
        var pid= '17';
        
        if (variationName == 'Control') {
            pid= '17';
        } else if (variationName == 'Variation-1') {
            pid = '246';
        } else if (variationName == 'Variation-2') {
            pid = '247';
        } else if (variationName == 'Variation-3') {
            pid = '248';
        }
        
        console.log('VWO Triggered, variation ' + variationName + ' is applied. PID ' + pid);
        
        // update call to action links
        updateCallToActionLinks(pid, vwoParams);
    }
}]);

});
</script>
<script>

   $(".wb-card-score").each(function () {
    var score = $(this).attr('data-score');
    $(this).rateYo({
      rating: score,
      starWidth: "20px",
      onSet: function (rating, rateYoInstance) {
        var msg = $(this).parent().find('.wb-card-score-msg')
        msg.html('Saved!');
        msg.fadeIn();
        setTimeout(function(){
          msg.fadeOut();
        }, 2000);
      }
    });
  });
  var urlParams = new URLSearchParams(window.location.search);
  var query = urlParams.get('utm_source');

  if (query == "gemini") {
    document.getElementById("advertising-disclosure-link").classList.add('utm-disclosure-text');
  }
</script>
<script src="https://ctadmin.wisebread.com/revisionjs?id=20"></script>

</div>
                                    </div>
            </div>
            
                    </div>
                  <div class="legacy-footer-container">
            <div class="page-foot-body">
    <p class="privacy"><a href="https://www.wisebread.com/legal/privacy-policy">Privacy Policy</a></p>
        <p>&copy; 2020 Wise Bread | 1050 Lakes Drive, Suite 271, West Covina, CA 91790 | (310) 997-0186</p>
</div>
          </div>
                <!-- <div class="cc-hub-comparison-summary">
            <span class="glyphicon glyphicon-credit-card"></span>
            <span class="count"></span>
            <span class="btn-ct">
                <button type="button" class="btn btn-default pull-right">Compare Cards</button>
            </span>
        </div> -->
    </div>
    <button type="button" id="back-to-top" class="hide hidden-lg hidden-md">Back to Top <span class="glyphicon glyphicon-arrow-up"></span></button>
    <script crossorigin="anonymous" integrity="sha256-FgpCb/KJQlLNfOu91ta32o/NMZxltwRo8QtmkMRdAu8=" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
    <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js" integrity="sha384-Tc5IQib027qvyjSMfHjOMaLkfuWVxZxUPnCJA7l2mCWNIpG9mGCD8wGNIcPD7Txa" crossorigin="anonymous"></script>
    <script src="//cdn.rawgit.com/noelboss/featherlight/1.7.9/release/featherlight.min.js" type="text/javascript" charset="utf-8"></script>
    <script src="https://www.wisebread.com/compare/assets/scripts/class-0.0.1/class.js"></script>
    <script src="https://www.wisebread.com/compare/assets/scripts/event-emitter-0.0.1/event-emitter.js"></script>
    <script src="https://www.wisebread.com/compare/assets/scripts/site/cc-hub/Comparison.js?v=1"></script>
    <script src="https://www.wisebread.com/compare/assets/scripts/site/navbar.min.js?v=4"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/rateYo/2.3.2/jquery.rateyo.min.js"></script>
    <script src="https://cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.min.js"></script>

    <script>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</script>

    <script src="//cdnjs.cloudflare.com/ajax/libs/fingerprintjs2/1.8.1/fingerprint2.min.js"></script>
    <script src="//cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js"></script>
    <script>
        var gacookie = Cookies.get('wbUserID');
        if (typeof gacookie != 'undefined' && gacookie.length > 0) {
            window.dataLayer.push({'userId': gacookie});
        } else {
            new Fingerprint2().get(function(result, components) {
                Cookies.set('wbUserID', result, { domain: '.wisebread.com' });
                window.dataLayer.push({'userId': result});
            });
        }

        function getUrlVars() {
          var vars = {};
          window.location.href.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(m, key, value) {
            vars[key] = value;
          });
          return vars;
        }

        var urlVars = getUrlVars();
        if('utm_source' in urlVars && urlVars.utm_source === 'gemini') {
          $('#advertising-disclosure-block > a').toggleClass('gemini')
        }
    </script>

    <script>(function(w,d,t,r,u){var f,n,i;w[u]=w[u]||[],f=function(){var o={ti:"4019141"};o.q=w[u],w[u]=new UET(o),w[u].push("pageLoad")},n=d.createElement(t),n.src=r,n.async=1,n.onload=n.onreadystatechange=function(){var s=this.readyState;s&&s!=="loaded"&&s!=="complete"||(f(),n.onload=n.onreadystatechange=null)},i=d.getElementsByTagName(t)[0],i.parentNode.insertBefore(n,i)})(window,document,"script","//bat.bing.com/bat.js","uetq");</script>
</body>
</html>
